ChuWi Forum»Forum Chuwi Notebook Discussion Chuwi Lapbook 14.1 Windows reinstall does not work

Follow Us

Windows reinstall does not work

[Copy link]

technoel|Post time:5-14-2017 22:59:21 View:1696|Reply:22

Hackerjac| Post time 5-12-2017 10:54:44 | Show all posts
technoel replied at 5-12-2017 15:46
here is the screenshot from my last attempt

Just sent you another pm with link to the bios Ver 017

The error you get when trying the bios emily postet on the board might be that its older than the one in your device, sometimes manufactures doessent llow downgrading bios

Or else, try installing a complete clean Windows, just to rule out driver conflict
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

technoel| Post time 5-12-2017 12:24:16 | Show all posts
thank you, Hackerjac !!

BIOS upgrade worked
I am running on version 017 and will now try to reinstall with your image or emiily´s image
If that does not work, I will try a clean install from a DVD

Will keep you posted

Keep fingers crossed
Reply Support Not support

Use magic Report

Hackerjac| Post time 5-12-2017 12:51:50 | Show all posts
technoel replied at 5-12-2017 21:24
thank you, Hackerjac !!

BIOS upgrade worked

Sounds great, atleast there is some life and hope then
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

technoel| Post time 5-13-2017 03:51:24 | Show all posts
bad news

no progress in terms of Windows installation

I tried emely`s image, Hackerjac´s image and a clean install from a DVD.
All three crashed like they did before, i.e. emely´s imgae after 7% and Hackerjac`s after 12% of the image applied.

Maybe a hardware problem?

@ emily: I have read about a CHUWI customer service center in the UK.
Any chance that they will repair or exchange my lapbook?
Reply Support Not support

Use magic Report

deejay1963| Post time 5-13-2017 06:13:23 From the mobile phone | Show all posts
boot into windows recovery, command promt. then use diskpart program to erase the current partition(s), then repartition the emmc. then format it using one of the options in diskpart, then try to reinstall windows.
Reply Support Not support

Use magic Report

deejay1963| Post time 5-13-2017 06:19:49 From the mobile phone | Show all posts
at the windows recovery command prompt, type diskpart /? to get the various options and usage of diskpart.
Reply Support Not support

Use magic Report

technoel| Post time 5-14-2017 01:28:01 | Show all posts
Hi deejay1963

Thank you for the hint.
Actually, when you run the reinstallation tool that emily and Hackerjac provided here, it automatically erases and creates partitions using diskpart.
I also tried to manually erase and repartition during the normal windows installation and also using diskpart.

Unfortunately, that did not solve the problem neither ...
Reply Support Not support

Use magic Report

Hackerjac| Post time 5-14-2017 02:23:43 | Show all posts
technoel replied at 5-14-2017 10:28
Hi deejay1963

Thank you for the hint.

Noticed in your first post, you mentioned you have a SSD in the LapBook, have you removed it again ?
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

deejay1963| Post time 5-14-2017 22:57:11 From the mobile phone | Show all posts
@technoel, http://m.windowscentral.com/how-clean-and-format-storage-drive-using-diskpart-windows-10
Reply Support Not support

Use magic Report

deejay1963| Post time 5-14-2017 22:59:21 From the mobile phone | Show all posts
@technoel, http://www.tomshardware.com/faq/id-3016317/format-hard-drive-command-prompt-tutorial.html
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list