ChuWi Forum»Forum Chuwi Notebook Discussion Chuwi Lapbook 12.3 Battery problem [Solved]

Follow Us

Battery problem [Solved]

[Copy link]

kavin91|Post time:10-6-2017 08:07:29 View:1028|Reply:6

Edited by kavin91 at 10-6-2017 08:08

Hello everybody,

I got my Lapbook 12.3 from Gearbest a few days ago.
In the first days I was excited by the device, meanwhile I have a big problem with the battery.
If I shut the notebook in the morning with 100% battery down and started 1 hour later at work, I had only 70% battery.
Even with the current BIOS, no improvement occurred, so I suspect the problem directly on the battery.
Within 30 minutes in idle mode, the battery level drops to 60%.

Does anyone of you have these problems?
Question to the support: Is there the possibility that you send me an exchange battery to germany?

Many greetings Kevin

Use magic Report

manonegra222| Post time 7-30-2017 03:57:24 | Show all posts
From what I see you seem to be right.
I think, the first thing you have to do is determine the cause. Yes from the battery, it is defective or from the system that does not go into suspension.
To determine this you must check the behavior of the battery in off mode and in suspend mode.
If in the off mode is not drained the problem will not be from the battery but from the system. It will have to be optimized so that it is actually suspended when the lid is closed.

You should also time the duration of the battery in use by playing video from youtube or from a pen until the battery runs out. This will give us light on to know where your problem comes from.
Chuwi Moderator
Reply Support Not support

Use magic Report

kavin91| Post time 7-30-2017 10:06:20 | Show all posts
many thanks for your response.

I have the device today about 2 hours fully loaded to be able to call you a time. The LED was initially red and then switched to blue - so for me its fully charged. I have the charger unpacked and wanted to start the device - no reaction. The blue or red LED is then lit "in both colors". After plugging in the power supply the device could then be started. Windows claims now that the battery is only 16% loaded and with software are about 5600 mWh of 36328 mWh read out.

After my wife has briefly staked the cable is the battery now on 0%.
So, 5600 mWh have been lost within 30 seconds.

In the first few days I was thrilled by the device - it is a pity that, despite various quality controls such behavior occurs at the end customer.

I have already opened a ticket at Gearbest and am curious what comes back as an answer.

Best regards
Reply Support Not support

Use magic Report

manonegra222| Post time 7-30-2017 11:24:44 | Show all posts
Start the return on Gearbest or change. If you need help in the process you can consult
Chuwi Moderator
Reply Support Not support

Use magic Report

emily| Post time 7-30-2017 21:52:37 | Show all posts
hello, kavin91, hope this can help you:
power consumption fast
1, check the flat-panel accessories, Even there is  short circuit phenomenon , unplug the peripheral equipment;
2, there are many applications on the plat background , close the unused applications ; WIFI and Bluetooth consume too much power, when not use this two accessories , you can  close  Bluetooth and Wifi .
3, the display brightness is too bright, transferred it to the appropriate brightness;
4, the software conflict can also cause power  consume fast, uninstall the software conflict with the system  .
5, the system is not working properly, resulting in power control chip can not be configured according to the optimal power, can be resolved through brushing machine;
6, The battery problem, only replace the battery  can solve this problem ;
7, motherboard short circuit, components Weld, bad power supply IC and other hardware reasons , it need to be resolved after specific testing;
have a good day
Reply Support Not support

Use magic Report

kavin91| Post time 9-18-2017 21:57:41 | Show all posts
Hello Emily,

after a long time back and forth I decided to keep the device.
I noticed that the problem is synonymous under Linux, so it can not be due to the Windows installation. Then I noticed that the BIOS shows an incorrect serial number - I have uploaded an image of it:

The battery has measured the stated voltage of 7.6 or 7.7 V. It is higher when charging.
Can you link me the correct BIOS?

Serial number: L123 Q64G60170600499

Thanks in advance.
Reply Support Not support

Use magic Report

kavin91| Post time 10-6-2017 08:07:29 | Show all posts
Hello everybody,

unfortunately until today no reaction of Chuwi.
I have now taken the foil from the battery and found an incorrect soldering point between the cell and "control board". After I have restored the contact, the battery now works seemingly as it should.
This should not be a request to disassemble the battery! Read in on the subject and possible dangers beforehand. A Lipo battery can cause a fire and permanent damage if not handled correctly!

Best regards

Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list