ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi HiBox oem1 acpi parse error boot loop

Follow Us

oem1 acpi parse error boot loop

[Copy link]

torisar|Post time:11-29-2017 08:21:20 View:771|Reply:4

I have a boot loop on my hibox, I can't go to bios or boot menu, no response on any keyboard command
Reply

Use magic Report

krischan| Post time 11-21-2017 07:50:43 | Show all posts
Edited by krischan at 11-21-2017 07:54

Any luck with the reset button (right side)?
https://www.youtube.com/watch?v=ce_HrHGRXJU (time stamp 2:34)
Reply Support Not support

Use magic Report

Arminator| Post time 11-23-2017 04:05:16 | Show all posts
Hello!

I have a problem with ACPI error, when I installing the windows.
I follow the full instructions, the original files.
Flash BIOS, Install android, and after copy the windows files the root folder.
Blue Windows screen (not blue dead) with ACPI error. Restart the tablet, and stopped in red screen.
I try any solution with google, change fastboot. Try any settings. The problem not solved.
The Remix OS correctly, and perfect, but I cant install the windows10...

Have you any ideas?
Reply Support Not support

Use magic Report

Arminator| Post time 11-23-2017 04:08:44 | Show all posts
Images here red screen.jpg
blue screen.jpg




Reply Support Not support

Use magic Report

Arminator| Post time 11-29-2017 08:21:20 | Show all posts
I fixed, the problem. When I install (not the Remix-os,) natural dualboot android, and after the windows..
ACPI error also, but after reboot, and choose windows os, the tablett full ok. Working Android (not Remix-Os), and windows10.
Thank you everybody!
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list