ChuWi Forum»Forum Multilanguage group Deutsch Systemsicherung für den CHUWI HI10

Follow Us

Systemsicherung für den CHUWI HI10

[Copy link]

Faultier|Post time:1-25-2018 14:19:11 View:711|Reply:28

manonegra222| Post time 1-22-2018 15:17:30 | Show all posts
Faultier replied at 1-22-2018 21:38
Kann ich kein Image von dem Bootmedium aus machen? Ich will auf dem Image nicht das installierte Mac ...

1. Nein, das Image muss aus dem in Windows installierten Macromium erstellt werden. Sie können es nach dem Abrufen des Image immer deinstallieren.
2. Nein. Das Startmedium, das mit irgendeiner Ausrüstung hergestellt wird, ist für eine andere gültig, vorausgesetzt, sie haben denselben Rang. Ich meine, die zwei Computer müssen 64 Bit sein
Chuwi Moderator
Reply Support Not support

Use magic Report

manonegra222| Post time 1-22-2018 15:17:34 | Show all posts
Faultier replied at 1-22-2018 21:38
Kann ich kein Image von dem Bootmedium aus machen? Ich will auf dem Image nicht das installierte Mac ...

1. Nein, das Image muss aus dem in Windows installierten Macromium erstellt werden. Sie können es nach dem Abrufen des Image immer deinstallieren.
2. Nein. Das Startmedium, das mit irgendeiner Ausrüstung hergestellt wird, ist für eine andere gültig, vorausgesetzt, sie haben denselben Rang. Ich meine, die zwei Computer müssen 64 Bit sein
Chuwi Moderator
Reply Support Not support

Use magic Report

Faultier| Post time 1-24-2018 06:05:55 | Show all posts
Hallo,

ich glaube jetzt habe ich einen Fehler gemacht. Ich habe mit Macromium ein Image von der Windows10 Partition erstellt und zum testen wieder aufgespielt. Das hat wunder bar funktioniert. Das gleiche habe ich dann mit Acronis gemacht und jetzt startet Windows10 nicht mehr Wenn ich es in der Auswahl auswähle,
um Windows10 zu starten, musst ich nach dem Einschalten des Tablets F7 drücken, um in das Boot-Menü zu kommen. Hier ist jetzt seltsamer weise der "Windows Boot Manager " zwei mal aufgelistet. Wenn ich den oberen auswähle, dann kann ich windows10 Starten, wenn ich den unteren auswähle, dann wird Windows nicht gestartet und es bleibt ewig "CHUWI" auf dem Bildschirm zu sehen. Wie bekomme ich das jetzt wieder richtig zum laufen??? Gibt es vielleicht ein Image, das ich mir Macromium aufspielen kann, um das Tablet wieder in den Auslieferungszustand versetzt?

Gruß Faultier
Boot-Menü Tablet.jpg
Reply Support Not support

Use magic Report

Motobot| Post time 1-24-2018 07:22:34 | Show all posts
Faultier replied at 1-24-2018 17:05
Hallo,

ich glaube jetzt habe ich einen Fehler gemacht. Ich habe mit Macromium ein Image von der Win ...

Hello Faultier,
You can try to order the boot devices in the BIOS. For example, remove a problematic Windows Boot Manager or move it to the end of the list. This should work.

Sie können versuchen, die Startgeräte im BIOS zu bestellen. Entfernen Sie beispielsweise einen problematischen Windows-Start-Manager oder verschieben Sie ihn an das Ende der Liste. Das sollte funktionieren.
Reply Support Not support

Use magic Report

Faultier| Post time 1-24-2018 07:46:51 | Show all posts
Edited by Faultier at 1-24-2018 09:37

Hallo,
Danke für die schnelle Antwort.
Woher bekomme ich die "boot devices"
Ich habe versucht einen "Windows Boot Manager" zu löschen, aber ich weiß nicht wie das geht.

Gruß Faultierr
Reply Support Not support

Use magic Report

Motobot| Post time 1-24-2018 10:13:25 | Show all posts
Edited by Motobot at 1-24-2018 21:15
Faultier replied at 1-24-2018 18:46
Hallo,
Danke für die schnelle Antwort.
Woher bekomme ich die "boot devices"

The user of the tablet has their own settings. Here are screenshots of my BIOS. If your tablet has two "Windows Boot Manager", then DISABLE the first one.

Der Benutzer des Tablets hat seine eigenen Einstellungen. Hier sind Screenshots meines BIOS. Wenn Ihr Tablet zwei "Windows Boot Manager" hat, deaktivieren Sie das erste.

101.png
102.png
103.png
104.png
105.png
Reply Support Not support

Use magic Report

Faultier| Post time 1-24-2018 13:30:57 | Show all posts
Hallo,
ich habe schon mehrfach im BIOS / BOOT / BOOT OPTION PRIORITIES  einen "Windows Boot Manager"  auf "Disabled"  eingestellt und danach mir F4 gespeichert. Aber die Einstellung lässt sich nicht speichern und ist bei neuem Start des Bios wieder  auf "Windows Boot Manager" eingestellt.
Im Bios-Menü "UEFI Hard Disk Drive BBS Prioriters" kann ich gar nichts verstellen. Ich kann zwar das Änderungsfenster öffnen, aber es nimmt die Änderung nicht an.

Was mache ich denn falsch, damit meine Änderungen im Bios gespeichert werden???

Reply Support Not support

Use magic Report

Motobot| Post time 1-24-2018 14:38:35 | Show all posts
Edited by Motobot at 1-25-2018 01:47
Faultier replied at 1-25-2018 00:30
Hallo,
ich habe schon mehrfach im BIOS / BOOT / BOOT OPTION PRIORITIES  einen "Windows Boot Manager" ...

You can try to reset your BIOS settings to default values by a simple action. Turn on the tablet. Choose problematic Windows. Make sure that Windows does not boot and the Chuwi logo is constantly visible on the screen. Press the Power button and keep it pressed for 30 seconds. Then release the button and do not touch the tablet for about 5 minutes. Then press the Power button with 3 short press. The tablet should reboot itself several times. Just wait and do not touch it until the boot screen appears. This method works exactly on my Hi12 tablet. I hope this works on your Hi10 tablet too.

Sie können versuchen, Ihre BIOS-Einstellungen durch eine einfache Aktion auf Standardwerte zurückzusetzen. Schalten Sie das Tablet ein. Wählen Sie problematische Windows. Stellen Sie sicher, dass Windows nicht startet und das Chuwi-Logo ständig auf dem Bildschirm angezeigt wird. Drücken Sie den Ein- / Ausschalter und halten Sie ihn 30 Sekunden lang gedrückt. Lassen Sie dann den Knopf los und berühren Sie das Tablett nicht für ca. 5 Minuten. Drücken Sie dann die Power-Taste mit 3 kurzen Drücken. Das Tablet sollte sich mehrmals neu starten. Warte einfach und berühre es nicht, bis der Startbildschirm erscheint. Diese Methode funktioniert genau auf meinem Hi12-Tablet. Ich hoffe, das funktioniert auch auf deinem Hi10 Tablet.
Reply Support Not support

Use magic Report

Faultier| Post time 1-24-2018 16:21:47 | Show all posts
sorry aber ich kann "problematic Windows" nirgends einstellen. Wie komme ich zu der Einstellmöglichkeit?

Gruß Faultier
Reply Support Not support

Use magic Report

Faultier| Post time 1-25-2018 14:19:11 | Show all posts
So wie es aussieht, hat das zurücksetzen des BIOS funktioniert. Leider hat es die Sache eher verschlechtert.
Das ursprüngliche Problem wurde nicht behoben, aber aus dem Auswahlmenü ist Android verschwunden
Was habe ich jetzt noch für Möglichkeiten?
Boot-Menü Tablet 2.JPG
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list