ChuWi Forum»Forum Chuwi Tablet Discussion General Android stuck on apps loading ....

Follow Us

Android stuck on apps loading ....

[Copy link]

blackflower|Post time:2-15-2018 14:55:32 View:186|Reply:6

Hi,
I have a chuwi hibook and from some times the android os does not work anymore.

I have tried any possible actions:

1. reinstall original fw
2. try other rom (as remix os)
3. try cyanogen rom

It always stucks on apps loading after the initial boot.

I have tried also to flash with intel flashing tool but I lost windows partition and I have the same problem.

Now I have installed only windows, I see the android partitions from win but if I can try to install android (from usb) I have again the same problem.

Is any other solution I can try? There is a way to install android from windows partition or some similar?

I need android for apps, really I can use only android if windows is a problem but obviosly I cannot brick my pad with thousounds of tries...


Thanks.

Reply

Use magic Report

blackflower| Post time 2-4-2018 02:17:13 | Show all posts
Anyone can help me? I ask the administrators to move this post in the correct area if here is wrong. Thanks.
Reply Support Not support

Use magic Report

manonegra222| Post time 2-4-2018 04:19:17 | Show all posts



The only option is to install both systems again, since when you install Android you will lose Windows. There is a tutorial to perform this process, which, although it is from another tablet model, is the same for all devices. You should logically use the files corresponding to your device and serial number.

You can only install Android without losing Windows if you have Windows installed without using all the disk space for Windows and between the installation files of Android is the executable flash_no_erase_all that will be the file to flash in the Android installation.

https://forum.chuwi.com/thread-2254-1-1.html
Chuwi Moderator
Reply Support Not support

Use magic Report

blackflower| Post time 2-5-2018 03:20:02 | Show all posts
Hi,
tnx for your reply. I have already done this procedure but when I start android the first time, I have always the same problem.
Reply Support Not support

Use magic Report

blackflower| Post time 2-6-2018 00:40:21 | Show all posts
I found the solution, I flashed the original "china" android rom with the last intel tool.
Finally it works again.
I hope this can be usefull for anyone.
Reply Support Not support

Use magic Report

SammyBrown| Post time 2-15-2018 11:35:30 | Show all posts
blackflower replied at 2-6-2018 00:40
I found the solution, I flashed the original "china" android rom with the last intel tool.
Finally i ...

Thank you, friend!
Reply Support Not support

Use magic Report

manonegra222| Post time 2-15-2018 14:55:32 | Show all posts
blackflower replied at 2-6-2018 09:40
I found the solution, I flashed the original "china" android rom with the last intel tool.
Finally i ...

Thanks for sharing
Chuwi Moderator
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules