ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi10 Problem with booting

Follow Us

Problem with booting

[Copy link]

reinsung|Post time:2-12-2018 22:30:12 View:201|Reply:2

Hi, so today i tried to instal only win10 to my tablet. I tried to delete all partitions and first time i was available to see all usb devices in my boot option (F7) but after i did clean disk then i could not see anything on the BOOT option... (Used those keyboard USB ports). Any suggestions?
Reply

Use magic Report

manonegra222| Post time 2-12-2018 15:07:05 | Show all posts
It has nothing to do with the fact that you have removed the partitions with the fact that you can not see the USB device in the boot selection menu.
You must press F7 intermittently until the boot menu appears and then choose the USB where the ISO is to be installed.
If you do it with a Windows ISO downloaded from the forum, you will have to format the pendrive in NTFS and rename it to Winpe. Once the boot USB is selected it will be an automatic process that will end with the installation of the system.
If, on the other hand, you do it with a bootable pen downloaded from the microsoft web site, you will have to remove all partitions from the disk and install Windows in the unallocated space resulting after deleting the partitions. In this case you must install the drivers because after installing Windows, non-Intel devices will not work.
Chuwi Moderator
Reply Support Not support

Use magic Report

reinsung| Post time 2-12-2018 22:30:12 | Show all posts
Hi manonegra222, i have two USB sticks, one is FAT32 and other NTFS, i did as the tutorial showed on link: https://forum.chuwi.com/forum.ph ... ypeid%26typeid%3D13 , First time i all those USB drives were showed, but after it failed to install i did clean to all disks through diskpart. After restart i pressed F7, it displayed Boot menu but only option was to continue to BIOS
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list