ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi10 Flashing Issue

Follow Us

Flashing Issue

[Copy link]

MyFM|Post time:2-14-2018 02:09:58 View:182|Reply:6

I am having issue flashing my Hi10 Pro which crashed. When i turn the system on it just shows or takes me to the bio page. I tried flashing the pc but at the end of the procees it tells me w:\recycler\scratch directory cannot be found. Please kindly find attached image for the issue. Thanks Looking forward to your response.
Reply

Use magic Report

manonegra222| Post time 2-13-2018 04:35:04 | Show all posts
Consider two possible reasons:

1. The boot pendrive must be renamed to WINPE
2. Not all prendrives work correctly, try another one. It must not have partitions.
Chuwi Moderator
Reply Support Not support

Use magic Report

manonegra222| Post time 2-13-2018 04:45:51 | Show all posts
If when you turn on the tablet it takes you directly to the Bios you should check if the eMMC unit appears in it. If it does not appear, you may have deleted the EFI boot partition and will not be able to start until you restore it.
For this you must run diskpart after booting from an external drive with Windows PE
Chuwi Moderator
Reply Support Not support

Use magic Report

MyFM| Post time 2-14-2018 01:01:30 | Show all posts
manonegra222 replied at 2-13-2018 04:45
If when you turn on the tablet it takes you directly to the Bios you should check if the eMMC unit a ...

thanks for your reply. how do I boot from an external drive.
Reply Support Not support

Use magic Report

santi.sc| Post time 2-14-2018 01:50:08 | Show all posts
Pressing F7 repeatedly when starting the tablet, I told this answer in another thread.
Reply Support Not support

Use magic Report

MyFM| Post time 2-14-2018 02:06:08 | Show all posts
santi.sc replied at 2-14-2018 01:50
Pressing F7 repeatedly when starting the tablet, I told this answer in another thread.

Thanks. the hi10pro is not booting from a hard drive but from a usb.
Reply Support Not support

Use magic Report

MyFM| Post time 2-14-2018 02:09:58 | Show all posts
santi.sc replied at 2-14-2018 01:50
Pressing F7 repeatedly when starting the tablet, I told this answer in another thread.

Thanks. the hi10pro is not booting from a hard drive but from a usb.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list