ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi13 Problem about auto rotation mode after installing fr ...

Follow Us

Problem about auto rotation mode after installing fresh windows10?

[Copy link]

Thanh|Post time:3-11-2018 06:53:56 View:265|Reply:9

I just bought a Chuvi Hi13 tablet, I tried to reinstall windows10 OS for it with source from Microsoft because the source of the forum can not install. But after the completion, problem is that the automatic screen rotation of the machine does not work even though I installed the driver and turn off icon also appeared. How to fix it?
Reply

Use magic Report

santi.sc| Post time 3-10-2018 01:52:08 | Show all posts
Edited by santi.sc at 3-10-2018 10:54

Disable the installation of Unsigned Drivers in Windows 10 and then try again to install the drivers. Once you finish, restart the computer.

https://www.howtogeek.com/167723 ... l-unsigned-drivers/
In the box of drivers of the administrator devices that errors have marked?
It is possible that some driver is updated automatically by Windows Update, re-enter the computer to check if there are pending updates to install.

Reply Support Not support

Use magic Report

Thanh| Post time 3-10-2018 06:55:31 | Show all posts
santi.sc replied at 3-10-2018 01:52
Disable the installation of Unsigned Drivers in Windows 10 and then try again to install the drivers ...

Thank you. I installed the driver, but do not need to go to that mode, at first I chose wrong sensor should install incorrectly, change sensor select I / O, it multiplies the driver. But now there is another problem is that it only rotates the stand mode of the screen
Reply Support Not support

Use magic Report

Thanh| Post time 3-10-2018 08:57:02 | Show all posts
Can you capture the device manager screen to see if it's installed correctly or not?
Reply Support Not support

Use magic Report

Thanh| Post time 3-10-2018 22:26:25 | Show all posts
Edited by Thanh at 3-10-2018 22:35

I just reinstalled from official source and find the problem, my Hi13 uses Bosh sensor not Kionix as on the forums put up
Reply Support Not support

Use magic Report

santi.sc| Post time 3-10-2018 23:41:50 | Show all posts
Thanh replied at 3-11-2018 07:26
I just reinstalled from official source and find the problem, my Hi13 uses Bosh sensor not Kionix as ...

These are the drivers of the Hi13 sensors.Can you try installing these drivers?






Sensor.zip

194.22 KB, Downloads: 18

Reply Support Not support

Use magic Report

Thanh| Post time 3-11-2018 03:19:46 | Show all posts
Thank! That is exactly. And now my Hi13 has worked perfectly with the latest windows insider
Reply Support Not support

Use magic Report

santi.sc| Post time 3-11-2018 03:32:50 | Show all posts
Thanh replied at 3-11-2018 12:19
Thank! That is exactly. And now my Hi13 has worked perfectly with the latest windows insider

I'm glad , now to give performance to the tablet.
Reply Support Not support

Use magic Report

Dolus| Post time 3-11-2018 05:27:07 | Show all posts
You did not need to install a newer version of Windows. I bought an H13 three weeks ago and the first thing it did was update to the latest 1709 Creators edition.
Reply Support Not support

Use magic Report

Thanh| Post time 3-11-2018 06:53:56 | Show all posts
Dolus replied at 3-11-2018 05:27
You did not need to install a newer version of Windows. I bought an H13 three weeks ago and the firs ...

Yes, it will update automatically at first boot but will be very long. While installing new clean windows from USB is much faster. Than I also want a cleaner windows than the manufacturer
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list