MicroSD slot card not work

Hello everyone.
My CHUWI model is CW1526 and My serial is HiB PQ64G45160600943
I put in My Micro SDs ( 16GB, 64GB ) in card slot but never recognized!
How can I resolve that problem?

The problem of the SD reader is known and is produced by the difference in behavior between the two systems of said reader. This makes it not recognized, first in one and finally in the second system. My advice is that you do not use the shortcuts from one system to another but turn off the tablet completely before starting the other system.
The only proven solution, although it does not prevent it from happening again, is that, after a few days using the tablet normally on both systems, without having an SD card in the slot, start the tablet normally but with a pendrive (the content does not matter of this pendrive) placed in one of the ports, either of the tablet itself or of the keyboard. After this, insert the SD card and almost certainly, it will be recognized.
I have verified that there are some cards that frequently give the error and others, among which is Sandisk, which occurs less frequently.

Excuse me, I did not understand.
I have only one system and I don’t need a second system or OS and I use only windows(No Android).
How can I recognize this MicroSD slot without any additional ram readers or other devices?
When I put in my MicroSD(SanDisk, Patriot, …) into the slot a DING song has been heard but it can not detect as a drive.

Chuwi HiBook originally has Windows and Android. I don’t know if he bought it second-hand and Android was removed.
Check if a yellow triangle appears on the SD reader device in the device manager. If you click on it, with the right button, in properties, controller will appear error 10
It is the same, the problem of the detection of the SD, as I said before, is a known problem of the Bios and of which there is no official solution. The solution I wrote is the result of the observation and numerous tests of a Telegram group to which I belong dedicated to Chuwi devices.
Following the instructions I detail you can recover the use of SD cards

Thanks But as you see in my screenshot there is no yellow triangle that appears in my device manager.
When I bought this CHUWI it had not Windows and booted only Android but I install Windows 10 manually and deleted all of 64GB memory and then install Windows 10 only.

I poweroff my system and then power on with empty SD slot and then insert my SanDisk SD but still it DING and not recognize!

I can be a solution.
when the explorer does not detect the SD card, I boote (f7) and I access the bios. I close the bios without saving. it starts the tablet, no SD card detected. I stop the tablet (do not reboot but stop) and it works, tested several times successfully.
unfortunately after a while it does not work anymore and I redo the manipulation and it works again …

1 Like

How can I stop the Tablet(do not reboot but stop)? I don’t understand the meaning of stopping the Tablet. Are you meaning to sleep or stand by?

after acces to bio, close it without saving,

the tablet boot on windows.

Let it boot and shutdown windows (not reboot).

when the tablet is shutdow then boot on windows. the sd card is mounted each time.

i dont know why but it works


Le mer. 6 nov. 2019 à 18:21, Mohammad BadieZadegan 自 CHUWI | Official Forum chuwi@discoursemail.com a écrit :

1 Like

I do your procedure completely but still it can not detect my SanDisk!
My SanDisk formated NTFS, Is it should be formated as FAT32?

mine is detected as exfat (sandisk, lexmar or no name sd card)
after sd is detected, when shuwi is on sleep (not reboot and not shutdown),if i open the shuwi, sd card is detect. after few days , if i reboot the shuwi, sd card is not detected.
so i re-do the procédure and sd card is detected each time.

1 Like

After 3 hours finally, I can succeed!
Yes, if BIOS knocked by (in-out) and windows sleep one time then we can access the micro-SD card.
Thanks for all:pray::pray::pray:

Dear Friends and victims of SD card problem,
I have the same error and baradals request is working.
But sorry, at my device only some Hours. After switch any time to sleep modus, SD Card is not available.
Yes, this procedure is also working mor as one time, but thin can’t be the professionel solution of this error!
For my opinion, this mistake is build in from Chuwi and with a new BIOS or driver it must be solved.

We should not give!
Which is the best method to bring Chuwi to a reaction?
Best regards

Describe your problem to the service@chuwi.com.

Hallo Chuwi service department,

thank you for this email.

Until now I had only contact with your after-sale department.
These answers and my informations you can see at attachment.

My problem is also exactly describt at the thread which you sent at
your email.

For my opinion, the problem started with one of the last larger windows
updates during last months. Before I had no problems with SD cards.

I hope you can help all the frustrated user of dual booted Chuwi
Thank you for interesting.

Best regards

Wolfhardt Senf

I have the same problem with the SD card giving a driver error in Windows and not mounting in Android. The only way I have got it to work was to completely reload both Windows and Android. It only worked a few days. Not sure what triggers it to stop working but this is unexceptionable for a new product. Everyone says it needs a BIOS update. Well if so why is it not being done. This problem has turned me off from Chuwi products even though the products are good otherwise. The main reason I would not go Apple is the SD card slot. Although they also cost to much. If anyone know how to load only Android and have the full 64gb of storage I would appreciate knowing. This way with only Android I am guessing the SD slot will work.

Hi, it is a very common problem. I have personally faced it many times. I would like to suggest you some fixes. Try these I hope one of this will work for you.

  1. Gently clean the SD card
  2. Use your PC to diagnose
  3. Erase SD card and all the data
  4. Format your SD card with the computer
  5. Check your Android device’s compatibility
  6. Have a professional check out your device
    I am sure one of these will solve this problem of sd card not showing up.

After inserting the SD card, go to ‘Disk Management’ and You’ll find the card there. All you have to do is to delete the partition on the card & then create a new volume using NTFS format. You’re done. You’ll find your new card as a drive. I’ve successfully done so.