CHUWI HI10 AirQ64G19012152 windows does'nt boot. windows image please

You can use a larger pendrive, you only need to have at least 16GB.
The speed of the USB port is indifferent. Try if you can directly from the USB C port of the tablet with an adapter or hub

Vous pouvez utiliser une clé plus grande, il vous suffit de disposer d’au moins 16 Go.
La vitesse du port USB est indifférente. Essayez si vous pouvez directement depuis le port USB C de la tablette avec un adaptateur ou un concentrateur

I come back with my chuwi Hi10 problem.
I tried with different pendrives, using a usb HUB plugged in the micro usb socket of the tablet.
Each time I can see UFI boot after depressing F7 at the stratup and nothing never append, screen is still black installation doesn’t start.
Do you have any idea, could Bios parameters be wrong (I don’t change anything in the bios).
If someone can provide me pictures of all bios parameters pages i could check everithing.
Thank you in advance.
Jean-Michel

test by pressing F12 intermittently

Thank you. When do I have to try F12, during the start up when chuwi logo appears? I tried at this time’, nothing appends.
Thank in advance.

immediately after pressing the power button, before the Chuwi logo appears

Thank you. I’ll try this afternoon, after work.
Have a nice day.
Jean-Michel.

Hello, I tried several times F12 key before chuwi logo appears, nothing appent, chuwi logo finally appeared and stayed on the screen as soon I turned off the tablet a few time ago.
If you have another idea.
Thank you for your help.
Jean-Michel

Note that F12 can be pressed at the same time by pressing the Fn key

Help help help
I’m coming back again about my chuwi hi10 boot problem. I tried many times to restore windows using a USB pen. I tried several different USB pen, several connection methods thru USB on the chuwi keyboard, micro USB socket on the tablet itself using a micro USB hub, USBC socket on the tablet itself using a USBC hub. Each time I have the same result, I can select ‘UEFi: SanDisk, Partition 1’ in the boot selection menu after depressing F7 key at the startup but nothing appends the screen become black and stayed black.
Is my bios could be corrupted.
Or do I wrongly prepared my usb pen.
Is someone able to prepare and verify a USB pen and send me in France. I will pay for that of course.
I really need to repare my tablet.
Thank you in advance.
Jean-Michel

While I study the case again, won’t you be downloading Windows 10 32-bit? the one you should use is 64

I used Windows 10 version witch is at this address http://www.mediafire.com/folder/nxlndr1f48nyf/Hi10_Air
It was gave me by management in the 1st rely of this thread. It seams to be a 64bit version don’t you think.

I did a new try with a USB pen made by rufus with a standard Windows 10 Iso image 64 from Microsoft. Same result, nothing appended after trying to boot UEFI PART. 1.
I afraid my bios is corrupted or there is a wrong parameter. Is someone able to tell witch parameters do I have in the AMI BIOS for my chuwi 10 Air tablet.
Thank in advance.

Can you enter the Bios? Pressing Esc intermittently immediately after switching on and with the pendrive on.
If so, you can go to the Boot tab and select the pendrive there to start at the boot order priority line

Hello,
I can access to the bios. I did what you told me thru boot menu of the bios but same result, the windows flashing process don’t starts. I afraid I did a small mistake that disable the windows flashing process but I don’t see what.
Thank you in advance for the help.
Jean-Michel

Can you create flash drive with mediacreationtool from Microsoft and check if you can install windows ? After work i can make screenshots with my bios settings if you need it :slight_smile:

Here, check if it’s same.

expand


security-secure boot menu
chipset-south bridge-lpss & scc configuration
chipset southbridge-usb configuration

Many thanks for your replies.
I tried with microsoft mediacreationtool , same result, no flash starting when selecting boot uefi afte F7 at startup.
I checked my bios parameters compare to yours, all are the same except the eMMC witch is Unknown S0J38Y 3C03C8 (58.2GB) in my bios.
Did you allready try to restore windows on your on table?
Kind regards.
Jean-Michel.

I reinstalled windows from home to enterprise, everything went smoothly :slightly_smiling_face:
If your emmc detects as unknown it may be a defective. Try to load via live usb and write to emmc movie or archive more than 5GB and if it will corrupt after reload or dissapers that means your emmc is broken.

Hello Jmcoulin,
I can’t boot my hi10 air same you.

Now you can fix it?

Hello,
Sorry I’m still at the same bad step.
After sale service sent me each time the same try to do with the same result every time: not possible to boot on uefi USB stick to re install windows 10.
If you have a solution on your side I will really appreciate your help.
Kind regards.
Jean-Michel