ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi10 Screen Bug https://www.youtube.com/watch?v=fQ-ZVUfZ9 ...

Follow Us

Screen Bug https://www.youtube.com/watch?v=fQ-ZVUfZ9uk

[Copy link]

tonymite|Post time:8-15-2016 03:26:58 View:2701|Reply:15

phoenix530| Post time 6-10-2016 01:36:40 | Show all posts
nothing....my chuwi turn off always!!!!! i have used my hard drive usb and pufff!!!!! i think that i return to gearbest next this...i don't know any solution
Reply Support Not support

Use magic Report

tonymite| Post time 6-14-2016 04:33:37 | Show all posts
I am also having screen calibration issues where my screen randomly responds (or doesn't respond) to my fingers but works fine with an external mouse/keyboard even in tablet mode on Windows 10. Can I calibrate the screen somehow or is it again a software/firmware/hardware issue? Can I update BIOS and fix this bug myself?
Reply Support 1 Not support 0

Use magic Report

DigitalMD| Post time 6-14-2016 05:25:41 | Show all posts
tonymite replied at 6-14-2016 07:33
I am also having screen calibration issues where my screen randomly responds (or doesn't respond) to ...

failure to respond to screen touches is not a calibration issue unless you are talking about edges.
The mouse has nothing to do with the touch screen.
Have you changed the touchscreen driver?
Do you have a screen protector?
Does the issue go come and go if you shake the tablet ?
Reply Support Not support

Use magic Report

phoenix530| Post time 6-25-2016 00:03:12 | Show all posts
i resolve all my problems with bios update and full firmware restore with usb drive. is important deactivation of windows update process. if you update the system and drivers, the tablet don't work fine
Reply Support Not support

Use magic Report

tonymite| Post time 8-12-2016 22:27:53 | Show all posts
Hi, My screen bug seems to have fixed after BIOS upgrade, but I get it randomly switching off and can not figure why?
Reply Support Not support

Use magic Report

phoenix530| Post time 8-15-2016 03:26:58 | Show all posts
because you need to deactivate automatic driver updates in system settings. you need a firmware restoration now. before to connecting in internet for the first time, deactivate the drivers update
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

12
Return to list
Quick Reply To Top Return to the list