ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi10 black screen on boot any time on chuwi hi10

Follow Us

black screen on boot any time on chuwi hi10

[Copy link]

phoenix530|Post time:8-30-2016 06:46:09 View:1644|Reply:9

hi guys

i have a chuwi hi10 with windows 10 64bit (i have deactivated windows update next the basic installation).
i have black screen on boot any time and i need to connect power charger for starting windows with any reboots...i have try with bios update 5000+ serial, but don't solve the problem...(if i remember it's 608 bios version).

any solution for this problem?

OT: there is any method for installing dualboot with android without chip programmer?

tnx
Reply

Use magic Report

Hackerjac| Post time 8-10-2016 03:52:54 | Show all posts
yes there is, Torien have made a tut here
https://forum.chuwi.com/thread-1627-9-1.html
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

phoenix530| Post time 8-10-2016 10:50:30 | Show all posts
mhmm...i'm not understand very well the tutorial....so is there any solution for my black screen problem?
Reply Support Not support

Use magic Report

hito0o| Post time 8-10-2016 14:47:29 From the mobile phone | Show all posts
I have the same problem... Help! My tablet is chuwi hi12
Reply Support Not support

Use magic Report

phoenix530| Post time 8-10-2016 15:28:29 | Show all posts
hito do you have black screen at boot next chuwi logo? i think that it's bios problem...it's very strage because if i insert charger for any minutes, i can start windows normaly...
Reply Support Not support

Use magic Report

hito0o| Post time 8-15-2016 18:00:51 From the mobile phone | Show all posts
I cant see the chuwi logo because my screen is off all time. I dont know who can i fix it
Reply Support Not support

Use magic Report

phoenix530| Post time 8-16-2016 06:34:26 | Show all posts
i think that your is a different problem :\ maybe you need flash bios with chip programmer
Reply Support Not support

Use magic Report

franlmcbitrir| Post time 8-22-2016 16:21:22 | Show all posts
phoenix530 replied at 8-16-2016 06:34
i think that your is a different problem :\ maybe you need flash bios with chip programmer

hi friend,

i have the same problema, after i had reinstalled Windows 10 my tab cant  starting windws, i see chuwi logo and then black screen

i think its a problema with bios

i have been trying to reisntall bios but i cant
Reply Support Not support

Use magic Report

Alfonso| Post time 8-25-2016 21:15:39 | Show all posts
I had a similar problem for a while, turning out to be the smart cover beeing the problem.
It has a magnet inside to trigger turning the display off, when closing the lid. The problem is that the display sensor is triggered from the back side, when the cover is folded the natural way. Folding it with the lid-flap down, solves that.

My display turned off randomly, and I got problem turning the chuwi on, and lot of black screen after the chuwi logo when booting to windows.
Reply Support Not support

Use magic Report

Chuddywoody| Post time 8-30-2016 06:46:09 | Show all posts
Follow this guide I made to repair this problem.
https://www.youtube.com/watch?v=-K8Xif-6GUw
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list