ChuWi Forum»Forum Multilanguage group Italiano Sfarfallio colori Chuwi Hi12 (android)

Follow Us

Sfarfallio colori Chuwi Hi12 (android)

[Copy link]

lucar6|Post time:12-6-2016 14:29:45 View:2101|Reply:20

lucar6| Post time 11-10-2016 07:08:48 | Show all posts
marcoesse_Italy replied at 11-9-2016 04:04
mi sono ricordato adesso, che all'inizio, a volte, avevo un po' di "sfarfallii"...

poi, ho trovat ...

Grazie, ho modificato l'impostazione in Windows
Reply Support Not support

Use magic Report

marcoesse_Italy| Post time 11-10-2016 11:23:42 | Show all posts
lucar6 replied at 11-10-2016 16:08
Grazie, ho modificato l'impostazione in Windows

ok bene, se ci fai sapere se risolvi anche in Android,
così lo scrivo nel Thread Tips Hi12, per altri utenti italiani...

ciao
my Chuwi Hi12 - my Surface3 - my FujitsuT901 -  my 950XL WM10 - my XIAOMI RedMiNote4 (4/64)
Reply Support Not support

Use magic Report

lucar6| Post time 11-10-2016 13:13:00 | Show all posts
Ho modificato l'opzione in windows e adesso il tablet sotto Win e' perfetto, su android pero' non riesco a risolvere...almeno sono sicuro che non sia un problema HW...
E' un problema che ho solo io? C'e' la possibilita' di condividervi un piccolo video?

Grazie
Reply Support Not support

Use magic Report

yayo| Post time 11-10-2016 13:25:37 | Show all posts
forse un video non sarebbe male cosi' passiamo il problema alla sezione internazionale del forum.
Reply Support Not support

Use magic Report

lucar6| Post time 11-11-2016 01:29:09 | Show all posts
Reply Support Not support

Use magic Report

marcoesse_Italy| Post time 11-17-2016 12:01:25 | Show all posts
Edited by marcoesse_Italy at 11-17-2016 21:02
lucar6 replied at 11-10-2016 22:13
Ho modificato l'opzione in windows e adesso il tablet sotto Win e' perfetto, su android pero' non va'...

ho trovato questo
http://techtablets.com/forum/topic/screen-flickering/

e questo
http://techtablets.com/forum/top ... ring-really-solved/

vedi se Ti possono essere utili

my Chuwi Hi12 - my Surface3 - my FujitsuT901 -  my 950XL WM10 - my XIAOMI RedMiNote4 (4/64)
Reply Support Not support

Use magic Report

lucar6| Post time 11-21-2016 02:48:42 | Show all posts
Grazie, al momento sono all'estero non appena rientro a casa provo e vi faccio sapere!
Reply Support Not support

Use magic Report

lucar6| Post time 11-27-2016 14:17:59 | Show all posts
Ciao, sono rientrato ieri, stasera ho controllato il tablet, avviato in modalita' Android, il problema sembra scomparso... ho provato un po' di tutto ma non ho avuto problemi..non so' cosa pensare...
Vi ringrazio per le vostre risposte, vi terro' aggiornati.
Ero tentato di rispedire ad Amazon il tablet, ma sinceramente non penso sia un problema HW... visto che in ambiente W10 funziona alla perfezione...
Reply Support Not support

Use magic Report

marcoesse_Italy| Post time 11-28-2016 02:20:34 | Show all posts
Edited by marcoesse_Italy at 11-28-2016 11:23
lucar6 replied at 11-27-2016 23:17
Ciao, il problema sembra scomparso..


ok bene meglio così

mi sembra di capire che cmq con Hi12 "si vada bene"....
my Chuwi Hi12 - my Surface3 - my FujitsuT901 -  my 950XL WM10 - my XIAOMI RedMiNote4 (4/64)
Reply Support Not support

Use magic Report

lucar6| Post time 12-6-2016 14:29:45 | Show all posts
Purtroppo questa sera il problema su Android si e' ripresentato.. in piu' ho un problema di ricarica batteria, dopo 14h di ricarica risulta solo al 32%... ho aperto un'altra discussione per questo problema...
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list