ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi10 Chuwi Hi10 Pro - disable touchpad gestures

Follow Us

Chuwi Hi10 Pro - disable touchpad gestures

[Copy link]

Wlk|Post time:2-17-2019 06:22:42 View:5134|Reply:6

Edited by Wlk at 12-12-2016 06:19

When I use touchpad I always accidentaly trigger three finger gesture to minimize all apps to desktop. Is there some way how to disable it? System touchpad is not detected as touchpad, so it cant be done in windows mouse settings. And I didnt find any tricks or registry hack to do it...

UPDATE: Found out, that gesture to minimise windows is triggered when you move single finger over upper edge of touchbar down, so that is why it is triggered accidentaly so often...
Reply

Use magic Report

pieter| Post time 12-13-2016 02:16:41 | Show all posts

I am using the alu docking keyboard and it works fine. Though I had to use the "fix" to kill the Microsoft Touchpad Gestures.

Fix: forum.chuwi.com/thread-1263-3-1.html  it is for the Hi12 but works in Hi10 (pro) also.
Reply Support Not support

Use magic Report

fisfor| Post time 2-1-2017 00:50:27 | Show all posts
Thanks.
Reply

Use magic Report

theFisher86| Post time 2-22-2018 10:17:16 | Show all posts
Edited by theFisher86 at 2-22-2018 10:20

There's a better fix for this that I've found after lots of Googling.  If you go into Regedit and change the
  1. EnableEdgy
Copy the Code
key in
  1. Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\PrecisionTouchPad
Copy the Code
to 0 then restart the computer it will disable the Edge Swipe Gestures.  You may need to reset this after a Windows Update or re-install.
You can also just run the attached .reg file (with Administrator Privelages) to apply it automatically.

Edge Swipe Disable.zip

479 Bytes, Downloads: 209

Reply Support Not support

Use magic Report

scirocco| Post time 2-25-2018 02:50:10 | Show all posts
Edited by scirocco at 2-25-2018 04:28

Hello,

The "EnableEdgy" trick proposed by theFisher86 does not work on my Hi10 Pro. So to solve the problem, I've created a small exe file (343kB), based on Autokey, that removes all the annoying touchpad gesture events. Note that this patch does not disable scrolling with double finger gesture on the touchpad, as I guess that evebybody likes this feature.

To activate the patch, you simply have to copy the "NoGesture.exe" in your startup folder, so as it automatically starts when you launch Windows. The program creates a small icon (white donut) in the notification area, which can be used (Right Click) to temporally/definitely stop event filtering if you want to.
NoGesture.zip (322.53 KB, Downloads: 578)
Reply Support Not support

Use magic Report

johnathandotpro| Post time 10-6-2018 07:27:49 | Show all posts
How can the nogesture be extended to disable the swipe from the top, which resizes the window?
Reply Support Not support

Use magic Report

6aotka4a| Post time 2-17-2019 06:22:42 | Show all posts
johnathandotpro replied at 10-6-2018 07:27
How can the nogesture be extended to disable the swipe from the top, which resizes the window?

You need to add:
#down::return

in your script
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list