ChuWi Forum»Forum Chuwi Tablet Discussion General Notice to everyone!

Follow Us

Notice to everyone!

  [Copy link]

admin|Post time:8-29-2018 18:01:21 View:48561|Reply:105

elnino1981| Post time 7-6-2018 12:14:50 | Show all posts
Hi,
I own a Chuwi Hi10 Pro. Few weeks ago my touchscreen stopped working. I tried few times reset to default settings, also I tried to flash windows and also android, but nothing worked. My hipen works well, but even after i tried many versions of touchscreen drivers, also turning off windows driver protection, touchscreen issue still persist. It looks like hardware issue, or it could be solved by some driver?

Please do let me know
Reply Support 0 Not support 1

Use magic Report

loco6| Post time 8-16-2018 05:20:15 | Show all posts
I have buy a Hi9 Air and the wifi after one month just doesn't find any connections. I have done factory reset but the problem remain. what can i do?
Reply Support Not support

Use magic Report

admin| Post time 8-17-2018 22:12:27 | Show all posts
loco6 replied at 8-16-2018 05:20
I have buy a Hi9 Air and the wifi after one month just doesn't find any connections. I have done fac ...

Please try rebooting the router and reconnecting the device,if it still doens't work,Recommond flashing
Wish you have a fine day
Reply Support Not support

Use magic Report

loco6| Post time 8-22-2018 03:11:48 | Show all posts
admin replied at 8-17-2018 22:12
Please try rebooting the router and reconnecting the device,if it still doens't work,Recommond fla ...

i have reflashing but the problem remain, I have to be very close to the router to have internet access if I walk away 2 meters, the tablet loses the connection.
Reply Support Not support

Use magic Report

admin| Post time 8-22-2018 22:31:56 | Show all posts
loco6 replied at 8-22-2018 03:11
i have reflashing but the problem remain, I have to be very close to the router to have internet a ...

https://forum.chuwi.com/thread-6152-1-1.html  This will help you
Have a good day
Reply Support Not support

Use magic Report

loco6| Post time 8-27-2018 03:40:54 | Show all posts
admin replied at 8-22-2018 22:31
https://forum.chuwi.com/thread-6152-1-1.html  This will help you
Have a good day

Didn't help, very disappointed.
Reply Support Not support

Use magic Report

loco6| Post time 8-27-2018 03:42:58 | Show all posts
admin replied at 8-22-2018 22:31
https://forum.chuwi.com/thread-6152-1-1.html  This will help you
Have a good day

Didn't help, very disappointed.
Reply Support Not support

Use magic Report

admin| Post time 8-29-2018 01:07:25 | Show all posts
loco6 replied at 8-27-2018 03:42
Didn't help, very disappointed.

Have you updated the latest wireless? and this turorial maybe help you :https://forum.chuwi.com/thread-6222-1-1.html
Reply Support Not support

Use magic Report

manonegra222| Post time 8-29-2018 14:17:57 | Show all posts
WonderX replied at 8-29-2018 22:33
Overall laggy= no optimizations and not resolved bugs. If u don't fix soon in few day mean people ha ...

This is a free forum and you can express your opinion freely, but flod is not allowed. You have used six messages in different threads to say the same thing. And please, moderate your words and do not accuse or generalize about your case. Thanks in advance and if you are not happy with your product, exercise your warranty on the seller.
Reply Support Not support

Use magic Report

admin| Post time 8-29-2018 18:01:21 | Show all posts
loco6 replied at 8-27-2018 03:42
Didn't help, very disappointed.

Hi,could you check the system you reflash is right ? and Can you record a video? It's convenient for us to judge what's matter with you,at the same time ,you can upgrade you firmware to see if it works


upgrade firmware tutorial:https://forum.chuwi.com/forum.ph ... amp;extra=#pid39752

Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list