ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi10 Chuwi Mouse pad not working

Follow Us

Chuwi Mouse pad not working

[Copy link]

MyFM|Post time:11-15-2018 23:53:14 View:1260|Reply:15

MyFM| Post time 1-19-2018 02:49:35 | Show all posts
santi.sc replied at 1-19-2018 02:46
The write keys works correctly on the tablet?

All the keys of the keyboard are working only the touchpad is not working. I have the official keyboard of the chuwi hi10 pro.
Reply Support Not support

Use magic Report

santi.sc| Post time 1-19-2018 03:06:42 | Show all posts
MyFM replied at 1-19-2018 11:49
All the keys of the keyboard are working only the touchpad is not working. I have the official key ...

If the keyboard is properly connected with one of the key combinations indicated before, the touchpad is activated if it is blocked, as it seems to be the case.


Press at once:


FN + F11


FN + DEL


FN + F12


In the chuwi Hi10 Plus it is with that combination of FN + 12 in the Chuwi Hi10 Pro I would say that it is the FN + F11 combination, but you say that it does not work for you. Try other key combinations with the FN +

Reply Support Not support

Use magic Report

MyFM| Post time 1-19-2018 03:50:50 | Show all posts
santi.sc replied at 1-19-2018 02:46
The write keys works correctly on the tablet?

all the keys on the keyboard are working, only the touch pad is not working. I have the official keyboard of chuwi hi10 pro. I have tried the FN + DEL and the touchpad is still not working.
Reply Support Not support

Use magic Report

manonegra222| Post time 1-19-2018 04:08:49 | Show all posts
Edited by manonegra222 at 1-19-2018 13:10
MyFM replied at 1-19-2018 12:50
all the keys on the keyboard are working, only the touch pad is not working. I have the official k ...

Test with Fn + F12. Check that you do not have it disabled in the Windows configuration options
Reply Support Not support

Use magic Report

MyFM| Post time 1-19-2018 04:21:12 | Show all posts
manonegra222 replied at 1-19-2018 04:08
Test with Fn + F12. Check that you do not have it disabled in the Windows configuration options

I have tried Fn +F12 but the touchpad is still not working. And the touchpad as not been disabled because I tried another official hi10pro keyboard with the tablet and the touchpad worked.
Reply Support Not support

Use magic Report

prime| Post time 11-15-2018 23:53:14 | Show all posts
I myself had the same problem. I don't know how but everything worked FINE when I installed Manjaro GNOME
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

12
Return to list
Quick Reply To Top Return to the list