ChuWi Forum»Forum Chuwi Download Official Firmware Flashing BIOS - lost connection

Follow Us

[Hi8 Pro] Flashing BIOS - lost connection

[Copy link]

oeriel|Post time:2-22-2018 14:21:16 View:792|Reply:2

Edited by oeriel at 2-14-2018 15:28


I have CHUWI Hi8 Pro. Tablet switches off and seems like dead. When I connect power it seems like it takes power about 0,45A, but no reaction on power switch etc.
No charging diode, no reaction at all. I decided to flash a BIOS. I have flashed BIOS in many devices. Almost all was ok. Same was with my CHUWI Hi10, after flashing it resurrect.
But when I'm connecting programmer to BIOS chip it lost connection. LED dims after powering. In programmer "Detect" button dissapears when connected to USB port. All pins on chip are connected properly. Programmer is through adapter 1,8V.
So I decided to unsolder chip. When it was unsoldered programmer see it normally. No problems. Chip was quite "not usable" so I've take new one and flashed it with same BIOS.

All ok. And then I solder it to mainboard and the same. When connecting programmer it's LED dims and cannot Detect it.
Tablet also, not powering on, no reaction and taking power ~ 0,45A.

To sum up:
Tried connect programmer in different USB ports (also 2.0 and 3.0).
Tried flash from different devices (computers).
BIOS are readable when desoldered from mainboard.
When connecting programmer, it's RED LED powers on and dims.
In programmer App "Detect" button appear for a second and dissappear. It's like there is conflict and it disables.

Below is video how it looks. "Clicks" on video is a switch to USB button on/off.


Use magic Report

thaayb| Post time 2-15-2018 01:32:11 From the mobile phone | Show all posts
Edited by thaayb at 2-15-2018 10:58

From what I could see on the video, the clip was connected wrong to the 1,8 Volt adapter. Pin number 1 should be the red cable. But the red cable ist connected to pin 8 on the small pcb thats sticked to the 1.8V adapter. I may be wrong.
Reply Support Not support

Use magic Report

oeriel| Post time 2-22-2018 14:21:16 | Show all posts
Edited by oeriel at 2-22-2018 14:24

thaayb, connection is OK. Maybe you see that red comes to 8, but all tape comes through clip near that point and further there is ok.
When I connect this to any other chip it reads and writes normally. I've flashed some BIOSes with this, even not disassembled and all works fine. Only here, there is some problem. As I said, when I desolder chip, all is OK, but when chip is on board, there is some problem.

Any help?
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list