ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi12 Chuwi Hi12 no imagem in monitor, only extern

Follow Us

Chuwi Hi12 no imagem in monitor, only extern

[Copy link]

Robson1006|Post time:6-26-2018 16:58:16 View:542|Reply:11


Good morning, after a few weeks of waiting, I received the mainboard of my tablet chuwi hi12 that initially worked for 2h and stopped working, so I bought this new mainboard, I finally got the same one and connected it to the tablet and all its cables, but it works perfectly, but without the image, I have a keyboard. I do not know what to do, but I do not know how to do it. also.

Important information: When I connect via HDMI an external monitor it works, that is, it just does not generate an image on the tablet screen.

What do you tell me to do so that the image appears on the internal screen on the tablet?

Thanks for listening. Awaiting.
Reply

Use magic Report

santi.sc| Post time 6-25-2018 09:04:40 | Show all posts
Hello,
Are you sure you have connected all the connections correctly?
Try to check again that all the flexes are well connected.
Reply Support Not support

Use magic Report

Robson1006| Post time 6-25-2018 09:12:47 | Show all posts
santi.sc replied at 6-25-2018 09:04
Hello,
Are you sure you have connected all the connections correctly?
Try to check again that all th ...

Hi. Properly connected, until the connectors in this model are rare with the simplicity of the device. Of course you are not the genius of electric power, if you already have a video tutorial or image to check if it is properly connected, it will be of great help.

Thank you.
Reply Support Not support

Use magic Report

santi.sc| Post time 6-25-2018 09:26:36 | Show all posts
Edited by santi.sc at 6-25-2018 18:28
Robson1006 replied at 6-25-2018 18:12
Hi. Properly connected, until the connectors in this model are rare with the simplicity of the dev ...

Check if this video serves you https://youtu.be/49mm8g7p22c
You should see that the connectors fit well in the background, in addition to checking that they do not have something dirty or glue embedded.
Reply Support Not support

Use magic Report

santi.sc| Post time 6-25-2018 09:43:00 | Show all posts
Robson1006 replied at 6-25-2018 18:36
All perfectly like no video and no glue between the connectors. : /

For your initial comment, I understand that you have changed twice already the motherboard of your Tablet, is that so? This makes me think that the problem could be another ...
Have you not modified or flashed the BIOS of the computer?
Reply Support Not support

Use magic Report

Robson1006| Post time 6-25-2018 09:54:53 | Show all posts
santi.sc replied at 6-25-2018 09:43
For your initial comment, I understand that you have changed twice already the motherboard of your  ...

This new board was not updated, and this new board was purchased for another one with a corrupted BIOS. The new board has just come out of the Rain and has been installed without a device properly and is fully charged to the battery. It started but without internal video, without external monitor it works perfectly. Sad it was to pay 280 dollars on a tablet that worked for some hours with the same speed and problem solving, then I buy a new mainboard directly from the Rain for 80 dollars and it does not solve the problem. I will live to make negative propaganda of chuwi ??? Hahahaha I wish it worked, until it was my working machine. need help.
Reply Support Not support

Use magic Report

Robson1006| Post time 6-25-2018 13:57:13 | Show all posts
Edited by Robson1006 at 6-25-2018 14:21

in an analysis after your comment and using the magnifying glass and the light of the bench I could see that you are right, look at the photos so much of glue where there should not be glue and below follows the new email I sent Chuwi and photos.


received a mainboard Chuwi Hi12.




Sorry for the confusion, because at that moment the speaker is the customer. Incredible the lack of respect, professionalism and ethics of Chuwi, after giving the device in a bios update, my mistake maybe, anyway, I believed in the company and paid another 80 dollars for a new mainboard and after installation I can use just via micro HDMI, but Robson, why? why Chuwi sent a crappy mainboard, no care with the connectors, all full of glue and glue closed, a company would not be able to do that ever, more than 450 dollars spent on a tablet that does not work because of the filth and amateurism of this company. follow photos to see the lack of professionalism and respect for the consumer. Will you send me a new mainboard that works this time or give me back my $ 80?

Photos garbage service.

20180625_165030~2.jpg
20180625_164333~2.jpg
20180625_164333~2.jpg
20180625_165030~2.jpg
Reply Support Not support

Use magic Report

Hackerjac| Post time 6-25-2018 16:15:39 | Show all posts
I have hard times figureging out where the first and last pic is on the Hi12 mainboard

But the second and third pic i can see there is missing the black clip to lock and fasten the flat cabel
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

Robson1006| Post time 6-25-2018 16:25:25 | Show all posts
Hackerjac replied at 6-25-2018 16:15
I have hard times figureging out where the first and last pic is on the Hi12 mainboard

But the seco ...

Thanks for replying and trying to help, the first photo is the other end of the flex ribbon cable of the LCD, where the black clip is missing is also full of glue, two gravissimas faults that I believe to be of such a lack of respect with the consumer. I also launched PayPal responsible for payment. I apologize majs once for the outbursts, it is frustrating. Thanks again.
Reply Support Not support

Use magic Report

Robson1006| Post time 6-26-2018 16:58:16 | Show all posts
Chuwi no respond email after 2 days ........ emails send to ichiki@mac.com ... goodrose02@hotmail.com and service@chuwi.com

I sincerely await an answer yet this company ..... can reply me even here chuwi by the forum since it is an official channel of the same ....
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

12Next
Return to list
Quick Reply To Top Return to the list