ChuWi Forum»Forum General Discussion General Discussion Need help booting usb on Hi8 Air

Follow Us

Need help booting usb on Hi8 Air

[Copy link]

Rog|Post time:9-6-2018 15:15:04 View:340|Reply:4

Hello All,
I just bought an Hi8 Air and decided to update the windows 10 to the latest version, the battery was at 55% so I figured it was charged enough but the update took so long, the tablet ran out of power and now I can't boot into windows 10. I tried making a usb flash with media creation tool, I tried rufus and I tried the images for the Hi8 here in the forum and nothing will boot. I keep getting a ACPI_BIOS_ERROR. Windows wants to install the previous OS but it just crashes and reboots.

Any help would be appreciated
Reply

Use magic Report

santi.sc| Post time 9-3-2018 20:25:45 | Show all posts
When updates are installed on the Tablet and even more if it is new the Tablet is highly recommended, not to mention that it is mandatory to have the Tablet connected to the charger. There are many hours that can be installing updates and the battery will run out when we do not realize.

What error did you get when you tried to install the official images of the software for that Tablet?

In the BIOS, have you checked that you have preferences in the boot "boot" tab from a USB?

Are you performing the installation steps as it appears in the tutorial attached to this thread? https://forum.chuwi.com/thread-5888-1-1.html
Reply Support Not support

Use magic Report

Rog| Post time 9-4-2018 00:57:08 | Show all posts
Hi, Thank you for your reply, that was another problem, there was not enough space for the update so I used a USB drive, windows will not use the sdcard for the update. I used F7 to boot the USB drive directly. I have a hard time following the tutorial because of the Chinese but I will study it and try it again.
Reply Support Not support

Use magic Report

davidodejide| Post time 9-6-2018 03:06:37 From the mobile phone | Show all posts
Hello everyone. I am updating my Chuwi Hi8 Pro to Dec 2017 update using an ISO stored on a 16g flashdrive connected through an adapter. The tablet restarted twice an after the second restart gave this error: Please insert the external storage media and click Ok. I have removed and returned the flashdrive containing the ISO but nothing is happening. The touch is not responding when I try to click Ok or cancel the message. What can I do now?
Reply Support Not support

Use magic Report

Rog| Post time 9-6-2018 15:15:04 | Show all posts
Edited by Rog at 9-6-2018 16:31

I finally got the USB drive to flash Windows, after about 7 attempts I kept getting the message "Your PC ran into a problem" the error was ACPI_BIOS_ERROR. So I did some research and found there maybe a problem in the BIOS settings.

I went to advanced --> system component --> OS image ID, then selected Windows instead of Android.

After that I was able to successfully flash Windows 10 and recovered the tablet.

Afterwards I had enough space on the Windows drive to properly update to Windows 10 version 1803 with the tablet plugged in.
I hope this helps somebody.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list