ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Lapbook SE Moving Windows to the SSD

Follow Us

Moving Windows to the SSD

[Copy link]

Damned|Post time:12-24-2018 00:36:58 View:1158|Reply:15

Hi everyone,

I just got my nice Lapbook SE and I wanted to move Windows to the SSD and make it as the boot drive.

I used aomei backupper to clone the emmc to the SSD. Afterwards, I went in the BIOS to try to change the boot priorities but it only finds the shell and the emmc.

Do you have any idea on what I'm missing ?

Thank you !
Reply

Use magic Report

santi.sc| Post time 9-21-2018 23:10:40 | Show all posts
It may be necessary to format the SSD from the Windows disk manager so that it is then detected by the BIOS. Does the Windows file explorer detect the SSD?
Reply Support Not support

Use magic Report

Damned| Post time 9-22-2018 00:15:17 | Show all posts
Hi, the SSD is well recognized in the file explorer... I don't know what to try next to make the SSD bootable and recognized as such by the BIOS.
Reply Support Not support

Use magic Report

Hackerjac| Post time 9-22-2018 01:07:47 | Show all posts
Damned replied at 9-22-2018 09:15
Hi, the SSD is well recognized in the file explorer... I don't know what to try next to make the SSD ...

can you post some pics (hires) of the boot section in your bios ?
I do NOT work for Chuwi. Please DO NOT pm or email me with problems you may have!
Reply Support Not support

Use magic Report

Damned| Post time 9-22-2018 01:37:36 | Show all posts
Hi,

I set the SSD as GPT to do the cloning. As a result, the SSD is showing up in the UEFI (bios).
The problem is that there is still only one Windows 10 in the 'Default operating system' drop-down...

I attached screenshots.

Any idea ?

Thanks !
BIOS.JPG
Disk Management.png

Startup and Recovery

Startup and Recovery
Reply Support Not support

Use magic Report

santi.sc| Post time 9-22-2018 04:48:43 | Show all posts
Damned replied at 9-22-2018 10:37
Hi,

I set the SSD as GPT to do the cloning. As a result, the SSD is showing up in the UEFI (bios). ...

According to the first photo, I can see that the SSD is detected.
And why do not you do a clean installation of Windows directly on the SSD?
The first thing would be to make a backup copy of the laptop's drivers.
Reply Support Not support

Use magic Report

Mrtax| Post time 9-22-2018 05:57:38 | Show all posts
See the video here can help you ( i hope) https://youtu.be/ColfL1KyzlU
Reply Support Not support

Use magic Report

Damned| Post time 9-24-2018 07:46:20 | Show all posts
I installed from scratch on the SSD via a USB stick and it's working like a charm...
It looks slightly faster

Thanks all for your help,
Damned
Reply Support Not support

Use magic Report

giorgoskn| Post time 12-24-2018 00:33:27 | Show all posts
Hello there!
I received me Lapbook SE a few days ago. It worked like a charm initially, then I tried to move windows onto the SSD, using Macrium Reflect. After changing boot order, it worked fine using the SSD partitiion as C: , but when I formatted the eMMC partition to use it as a second drive, hell unleashed. After the next reboot, and while everything was OK until then, it suddenly lost 10-15 device drivers, including touchpad and audio card.
I used a bluetooth mouse to move around and tried to solve driver issues, but no luck. All missing devices quoted Code 39 error - drivers corrupted or missing. Then I tried the following:
reinstalling these drivers - nothing happens, it says it already has the best drivers installed
blue screen troubleshooter (through Settings ==> Troubleshoot) - Not working, error
reseting the PC - (through Settings ==> Recovery) - Not working, error
Moving primary partition back to eMMC - Nothing changes, all above still the same.

Since I have no files or apps I can't afford to lose, I guess I have to clean install directly to the SSD using my Recovery partition, right? Anyone got a better idea? Do I need to take any more steps before reinstalling? (I have logged in using microsoft account, so I am assuming Windows will activate when I log back in, if not earlier)
Reply Support Not support

Use magic Report

giorgoskn| Post time 12-24-2018 00:36:58 | Show all posts
Chuwi official, please ship your product with Windows on the SSD when one is included, it's a shame to lose credit for that.

And everyone out there, please avoid Marium Reflect - I have read post by people performing the same task without issues, using other tools...
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

12Next
Return to list
Quick Reply To Top Return to the list