ChuWi Forum»Forum Chuwi Tablet Discussion SurBook Chuwi SurBook Mini BIG Keyboard Issue

Follow Us

Chuwi SurBook Mini BIG Keyboard Issue

[Copy link]

snack|Post time:10-12-2018 10:13:41 View:405|Reply:5

Edited by snack at 10-6-2018 07:49

Hello Chuwi Forum,
in August 2018 i ordert the Chuwi SurBook Mini with glas and the keyboard from gearbest.

When the device arrived i configured the device and start to use it.
After some days i startet to work with the keyboard and used it as an extra protection fo the screen (cover)

But after a few days i noticed that when i startet the tablet  the chuwi boot up logo appears and start flickering on the desktop.
And the second and bigger issue is that after the keyboard was connected to the tablet and i shut the tablet down with 80% and more, after maybe 10hours the tablet is emty like ~4% or less.

I contacted gearbest and chuwi support via mail but i dont got the right answer yet.

What ive tried:

New Windows install (Reset)
Reset with and without newest updates.

I know that flashing is an option too but i didn know how to do it and im scared that i can break the hole system with it.

First i though that the problem was the tablet itself, but all the problems discribed are only if the keyboard is connected.

Maybe the issue is known here are some people who knows this issue and some solving for it.

I would like to change the keyboard to test a new and maybe working one, but its not avaiable anymore.

Screen from logo flickering:



Thank you!

Reply

Use magic Report

emily| Post time 9-27-2018 19:18:43 | Show all posts
Be aimed at the chuwi boot up logo appears and start flickering on the desktop,you had better flash Bios and system to see if it can work well,
Have you tried to reset the factory?
Reply Support Not support

Use magic Report

snack| Post time 9-28-2018 02:55:17 | Show all posts
Ive tried the normal factory reset in windows.
Can you give me right link to flash the system, ill will give it a try.
Thanks
Reply Support Not support

Use magic Report

snack| Post time 10-6-2018 07:48:46 | Show all posts
I was trying to flash the bios, but got this error message.


Thanks
Reply Support Not support

Use magic Report

emily| Post time 10-11-2018 19:56:36 | Show all posts
snack replied at 10-6-2018 07:48
I was trying to flash the bios, but got this error message.

Error?

This page shows you are flashing the EC successfully
Reply Support Not support

Use magic Report

snack| Post time 10-12-2018 10:13:41 | Show all posts
Ok, i thought because of this.



I tried after the flash but the problem is the same ..
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list