ChuWi Forum»Forum Chuwi Download Official Firmware SurBook 12.3 problems resetting windows

Follow Us

[SurBook] SurBook 12.3 problems resetting windows

[Copy link]

holzhacp|Post time:11-5-2018 08:54:37 View:372|Reply:1

Edited by holzhacp at 11-5-2018 08:08

Hello,
I have problems with my SurBook 12.3. I wanted to install a Realtek Audio Driver in order to have access to the Realtek HD Audio Manager (I wanted to increase the volume of the internal speakers).
That turned out as a huge mistake. After the setup-tool of realtek uninstalled the audio-drivers, in order to install the new audio-drivers, the speakers where not working at all. Realtek setup could not install the new drivers. I tried several ways to install the audio controller but I was not successful.
Therefore, I then decided to reset my windows 10 installation to factory settings. That turned out to be another huge mistake... after the reset (including wiping of user data and apps) windows loaded the login-screen and I was prompted to login with a user called "other user" and password. I went in to the recovery area (pressing shift-button while clicking restart) and tried several ways of restore and repair etc. In the end the system started logged-in in recovery mode as an "Administrator". But a failure-pop-up was shown, reading: "C:\Windows\system32\config\systemprofile\Desktop refers to a location that is unavailable.".
I was not able to start the task-manager or the open the recycle-bin in order to navigate through my file-system and copy the missing file. Only thing that works is the command-prompt (cmd). In cmd I tried create the missing folder but received an error-response, with "no access".
I therefore tried to download the chuwi Surbook windows 10 Image from this forum in order to do a fresh-install of the OS. But the way it is described in the tutorial does not work for me. The USB-Stick is not recognized by the BIOS and the computer only start into the log-in screen, where it now asks for a password for the user "Administrator"...
I would like to reset or re-install windows. But I cannot enter the "Desktop". I am stuck at the log-in-screen and can only go to the recovery-area (shift-button + restart), there I have several options but all those options, just restart the system and lead to a screen that says "no user found", which leaves me only the option to restart the system...
Any help and suggestions would be appreciated!
KR
Peter
Reply

Use magic Report

manonegra222| Post time 11-5-2018 08:54:37 | Show all posts
After all done, my advice is that you restore with the forum Rom that will boot if, immediately after pressing the start button and with the pendrive set, press the Fn key and F7 intermittently this last key, until the exit boot selection menu, where you must choose the USB. An automatic process will begin that will end the restoration
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list