ChuWi Forum»Forum Multilanguage group Español Chuwi Hi10 Plus muerta. Ni enciende ni carga

Follow Us

Chuwi Hi10 Plus muerta. Ni enciende ni carga

[Copy link]

Melch0r|Post time:5-12-2019 02:04:10 View:560|Reply:5

Edited by Melch0r at 11-18-2018 03:17

Hola, se trata de la tablet de mi hijo que tenemos desde hace ya dos años. Salvo alguna rotura del táctil no ha tenido problemas con ella. Hacía una semana que no la cogía y cuando ha intentado arrancarla nada de nada. Ni enciende, ni carga, ni se enciende el led.

Probados varios cargadores, la solución de los 30 segundos pulsado power y 3 toques rápidos también probado, así como toda combinación de teclas y tiempos que he encontrado por internet.

Resulta curioso lo siguiente. En casa usamos el cargador AUKEY de la imagen, de 2A, que cuenta con un piloto led. Pues bien, como se ve en las fotos, cuando conecgto la tablet, se apaga el led. ¿Cortocircuito? Con el resto de telefonos y tablet de la casa permanece encendido y carga sin problemas.


Alguna solución?



IMG-3057.JPG
IMG-3056.JPG
Reply

Use magic Report

manonegra222| Post time 11-18-2018 11:10:08 | Show all posts
Tiene toda la pinta de que se ha quemado el módulo de carga de la batería y que se han comunicado los polos en alguno de los componentes en la entrada. Si es así, el cable de carga se calentará.
El motivo más frecuente es el haber usado un cargador que de más voltaje del necesario, aunque si sólo has usado el Aukey, que son cargadores de fiar, puede que haya sido por un corto.
Necesitarás reparar este módulo para recuperar la tablet, llevándola a un técnico. Si necesitas ayuda para encontrar uno, envíame un privado.
Reply Support Not support

Use magic Report

c80278| Post time 5-5-2019 09:30:26 | Show all posts
Edited by c80278 at 5-5-2019 09:32

Despues de estar mas de tres meses sin utilizarla, me ocurre lo mismo. Voy a cargarla y no se enciende ningun led, y la tablet tampoco arranca.
como es posible, que una tablet, deje de cargarse por no utilizarla.
La compre en noviembre del 2017 en aliexpress. No se si tiene dos años de garantia, porque sino, estaria todavia en garantia.
He mandado un ticket a chuwi, y ni siquiera me han contestado.
He leido en el foro, que cuando se descarga la bateria totalmente, les ha fallado a mucha gente el volver a cargarla, y ya no se, si es la bateria que no carga o el circuito de carga que no funciona.la he tenido cargando dos dias, y ni se calienta, ni se enciende ningun led, vamos que no hace ni caso, He incluso he probado con otros cargadores y ningun led encendido.
Espero noticias de chuwi o de alguien que me pueda ayudar, o de algun servicio tecnico en madrid o en españa.
Muchas gracias
Reply Support Not support

Use magic Report

manonegra222| Post time 5-5-2019 09:55:38 | Show all posts
c80278 replied at 5-5-2019 18:30
Despues de estar mas de tres meses sin utilizarla, me ocurre lo mismo. Voy a cargarla y no se encien ...

El problema es que tu tablet, al estar más de tres meses sin utilizarse, la batería se ha descargado a niveles mínimos para arrancar y se activa una protección de las baterías para que no se descarguen totalmente. Por ésto ni arranca, porque no tiene voltaje suficiente, ni el modulo de carga entrega tensión a la batería.
Ésto pasa con cualquier dispositivo con este tipo de baterías y la solución está en, como has hecho, poner la tablet a cargar durante varios días. Normalmente suele empezar a parpadear al cabo de bastantes horas -y pueden ser varios días más que los que la has tenido cargando- una vez que la batería alcance el nivel mínimo para que arranque. Otra solución es la que usan los técnicos que es cargar directamente la batería, abriendo la tablet y usando un cable con dos polos. Con ésto desactivan la protección y empieza a cargar nuevamente.
Mi consejo es que intentes primero ponerla a cargar durante unos días más y cuando pasen 2 o 3 días más, si se ha encendido el led funcionará normalmente y si no, que pruebes a encenderla con el cargador puesto, durante un minuto más o menos o hasta que encienda si lo hace antes.
Si no lo consigues, coméntalo aquí y buscaremos otras opciones
Reply Support Not support

Use magic Report

c80278| Post time 5-6-2019 23:13:21 | Show all posts
Muchas gracias por la rapida respuesta manonegra222

La he tenido dos dias cargando y nada.

Voy a tenerla mas tiempo y comento que tal.

Un saludo.
Reply Support Not support

Use magic Report

c80278| Post time 5-12-2019 02:04:10 | Show all posts
Edited by c80278 at 5-14-2019 05:14

Nada, de nada.

lleva cinco dias conectada a la red electrica, y no hace nada, ni se carga, ni parpadea, ni se enciende.

Alguna solucion ¿?¿?

algun servicio tecnico en madrid¿?¿?¿?

Un saludo
retomo este mensaje. Flipando a colores.

ayer decidi poner la chuwi conectada por usb al televisor, para que cargase del puerto usb de la tv. Estuvo toda la tarde.

Anoche, y despues de haber estado siete dias cargando por diferentes medios, el ultimo la tv, al apagarla, lo volvi a conectar
al transformador y a la corriente, y nada mas enchufarla a eso de las 23:30, se enciende la pantalla, sale el logo de chuwi, y comienza
a cargar, parpadeando el led rojo. La he dejado cargando toda la noche, y ahora estoy mandando el mensaje desde la chuwi, que ha
revivido tras siete dias enchufada.

Inexplicable, pero me he ahorrado el servicio tecnico, y a partir de ahora, no dejare que se quede sin bateria, y la cargare aunque no la use
un par de veces a la semana.

Muchas gracias por vuestra informacion.

Un saludo
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list