ChuWi Forum»Forum Chuwi Download Official Firmware Chuwi hi 10 PRO ¿¿¿Bricked?? + video

Follow Us

[Hi10 Pro] Chuwi hi 10 PRO ¿¿¿Bricked?? + video

[Copy link]

marky1991|Post time:12-24-2018 02:40:07 View:679|Reply:16

Edited by marky1991 at 12-18-2018 09:30

Today I went to pull the chuwi hi 10 pro and it does not turn me on or show an image or anything ...

Only the power light on the keyboard is turned on for a second and it goes off on its own ....

Should we reflash the bios?

https://www.youtube.com/watch?v=rg192GdFFcM

I have got this serial:

HQ64G42170702436
Reply

Use magic Report

marky1991| Post time 12-18-2018 12:29:58 | Show all posts
Anyone????
Reply

Use magic Report

manonegra222| Post time 12-18-2018 15:15:05 | Show all posts
I see that with the charger plugged in the led does not turn on. Test, after having the charger plugged in for two or three hours, by pressing the power button for 1 minute
Reply Support Not support

Use magic Report

santi.sc| Post time 12-19-2018 00:15:32 | Show all posts
Are you using the original cable?
Check that connect the cable deep in the USB C of the Tablet, the one that illuminates the LED of the keyboard a second does not mean that the Tablet receives power from the charger.
Reply Support Not support

Use magic Report

marky1991| Post time 12-19-2018 07:25:45 | Show all posts
Edited by marky1991 at 12-19-2018 07:27

Hello friends, I have tried both options that have given me and none of the 2 works, this problem was in the wake of an update of windows 10, I remember the other day when I used it to turn it on came a blue screen of windows 10 and the tablet was not turned on again .....
I am using the original cable and original charger that came to me when I acquired it.

The tablet worked fine until the blue screen of death came out on my windows 10, after this, it did not turn on again .....

It is also not possible to enter the bios menu or anything .

Reply Support Not support

Use magic Report

emily| Post time 12-19-2018 18:04:33 | Show all posts
marky1991 replied at 12-19-2018 07:25
Hello friends, I have tried both options that have given me and none of the 2 works, this problem wa ...

Hello

It seems that the bios vanishes and requires the programmer to flash the BIOS
The best way for you is back it to the factory for further repair and inspection

Have a good day
Reply Support Not support

Use magic Report

marky1991| Post time 12-20-2018 08:37:08 | Show all posts
I have got BIOS programmer Emily, but i dont know how bios need to flash, can you give me the link for dowload?

Thanksss
Reply Support Not support

Use magic Report

marky1991| Post time 12-20-2018 09:48:13 | Show all posts
I have also noticed that the load LED (located in the upper left) when connecting to the charger, does not light up to indicate that it is charging ....

Is the BIOS problem too? I also tried to measure the voltages of the battery that is at 3.09 V.

But when I connect the charger to the connector, it does not charge the battery ... The voltage on the output pins varies between 0.4 and 0.9V ....

I have to emphasize that the tablet worked well until the day after I got a blue screen in windows and it did not turn on again ....

I can not even enter the BIOS, using the key combinations , always black screen, and rarely turn on the power keyboard led for 1 second and turn off ...
Reply Support Not support

Use magic Report

marky1991| Post time 12-22-2018 04:11:31 | Show all posts
??????????
Reply

Use magic Report

marky1991| Post time 12-24-2018 02:40:07 | Show all posts
anyone??????? please
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

12Next
Return to list
Quick Reply To Top Return to the list