ChuWi Forum»Forum Multilanguage group Español Chuwi Hi 10 no carga windows, se reinicia.

Follow Us

Chuwi Hi 10 no carga windows, se reinicia.

[Copy link]

Javrk25|Post time:1-9-2019 21:29:51 View:257|Reply:5

Tengo una hi 10 que funcionaba perfecto (de segunda mano) pero hace unos días al querer entrar a Windows ya no lo hacía. Investigué y encontré la manera de reinstalarlo por medio de usb. Lo reinstale, toda la instalación salió bien. Pero al entrar en la pantalla de configuración de idioma y cuenta, se apagó. Reinstalé de nuevo y se apagó una vez que terminó la configuración. Cuando la enciendo me dio la pantalla de "restaurar sistema mediante usb, mediante copia de seguridad y otras opciones. Reparo, reinicio y nunca pasa de la pantalla de" chuwi", se reinicia sola y muestra la pantalla de elección de sistema. No se si sea por el Windows que encontré por parte de emily, ya que no encuentro el de mi numero de serie, el más aproximado era para z8350, el mio es z 8300. Tendrás idea de cuál sería el indicado para mi caso?
El número de serie es Q64G42161204818

Desconozco si el problema se resuelve con el iso adecuado o es otro tipo de problema lo wue hace que windows no arranque?
Con Android va perfecto.
Reply

Use magic Report

santi.sc| Post time 1-8-2019 00:20:47 | Show all posts
Edited by santi.sc at 1-8-2019 09:28

Hola, Movemos a la sección en español el tema. Fuera de la sección multilenguaje del foro se tiene que escribir en inglés.

Igual la Tablet detecta error en alguna partición y no inicia por eso. En ese caso creo que la mejor solución seria instalar desde 0 los dos sistemas operativos, claro para hacer esto se necesitan los archivos correctores para tu número de serie. Puedes escribir un mensaje en Ingles solicitando estos archivos en el hilo oficial de software que se corresponda con tu modelo de Tablet.

De todas formas, supongo que ¿has probado a conectar el cargador mientras estas iniciando Windows y también se reinicia?

También esta la opción de instalar ahora tal como tienes la Tablet Windows 10 con la ISO de Microsoft y la ayuda de Media creation tool para crear el USB de inicio. El asunto es que al tener una Tablet dual boot, las particiones que debes eliminar serían las: 12, 13, 14 y 15 Luego instalar Windows en el espacio libre sin asignar.

¿En Android funciona correctamente la tablet?

Reply Support Not support

Use magic Report

Javrk25| Post time 1-8-2019 17:23:27 From the mobile phone | Show all posts
thanks for the reply. yes, I reinstalled windows with one of the iso recommended by Emily, of this forum, only that I did not find the exact one for my serial number. on Android it works perfectly. Today I turned it on again and coincidentally it worked. I was able to enter windows. But the audio is horrible. It is heard as a lost radio signal. I'm trying to reinstall the audio driver. by chance will know what the iso corresponding to my serial?
Reply Support Not support

Use magic Report

manonegra222| Post time 1-9-2019 00:50:57 | Show all posts
Javrk25 replied at 1-9-2019 02:23
thanks for the reply. yes, I reinstalled windows with one of the iso recommended by Emily, of this f ...

Siempre ha de utilizar con la Iso anterior a tu número de serie. La tuya es de Diciembre de 2016 (1612), por lo que la Iso a usar, no estando la específica de tu número de serie porque no ha cambiado, es la anterior (1611)

Windows (Z8350):
Dualboot Chuwi Hi10 Windows for 1611 Download:
https://chuwiinnovationtechnolog ... iff8ahyap0dz32ux6sj
Reply Support Not support

Use magic Report

santi.sc| Post time 1-9-2019 02:52:28 | Show all posts
Javrk25 replied at 1-9-2019 02:23
thanks for the reply. yes, I reinstalled windows with one of the iso recommended by Emily, of this f ...

Ahora ya puedes responder en español en este tema, este movido a la sección.
2019-01-09 11_50_30-Window.png
Reply Support Not support

Use magic Report

Javrk25| Post time 1-9-2019 21:29:51 From the mobile phone | Show all posts
manonegra222 replied at 1-9-2019 00:50
Siempre ha de utilizar con la Iso anterior a tu número de serie. La tuya es de Diciembre de 2016  ...

Gracias por el dato. Entonces si bajé el correcto. He restaurado el sistema pero el detalle es que se apaga de repente al usar windows. Se trabaja un rato bien y despues se apaga. Incluso solo presionando el icono de windows se apaga. Tambien las sd no se leen en android.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list