ChuWi Forum»Forum Chuwi Tablet Discussion Chuwi Hi10 Hi 10 Plus - SD-Card issues

Follow Us

Hi 10 Plus - SD-Card issues

[Copy link]

franc|Post time:3-20-2019 03:35:59 View:256|Reply:3

Edited by franc at 3-12-2019 01:50

Hallo

I have since half a year a ChuWi Hi 10 Plus and I put a 32 GB SD-Card in it. This works for Android (and Windows). But if I try 64 GB or 128 GB I have very much problems in Android, that the sdcard is not recognized at all.
Some few work, but only shortly. After a reboot they are gone.

I have not tested these in Windows though. I mostly use Android.


The SD Cards are FAT32 (as the Hi 10 Plus does not know exFAT anyway).
I don't know what could be the problem, I tried many different and brand new sdcards.
32 GB is the maximum what works reliable.

Any idea what is wrong with ChuWi?
On the specification site it says: up to 128 GB (it is not mentioned that only FAT32 works anyway).

So is this the issue? ChuWi Hi 10 Plus can not handle more than 32 GB?

Thank for answer to clear that.

frank
Reply

Use magic Report

manonegra222| Post time 3-12-2019 11:14:43 | Show all posts
It is a known failure produced by the Bios of American Megadrens and that is not exclusive to Chuwi. There are preventive measures to avoid this failure, which will not improve and could worsen by not recognizing the SD in both systems.
To prevent this is advised not to use the shortcuts to move from one system to another and partition SD cards in spaces of 32 GB maximum, especially the partitions in Fat 32 that are recognized by Android.
Reply Support Not support

Use magic Report

franc| Post time 3-18-2019 07:43:34 | Show all posts
Edited by franc at 3-18-2019 07:45

OH, OK thank you for this valuable information.

Means, if I use a 64 GB SD which is formatted in 32 GB FAT32 and 32 GB ext4 this wont give that issue?
Background is, that I use Apps2SD, which needs a ext4 partition to link apps and data of apps to it. Because the internal sd is so small, after install of only a few apps, the storage is full.


Thank for answer again!

frank


Reply Support Not support

Use magic Report

franc| Post time 3-20-2019 03:35:59 | Show all posts
Edited by franc at 3-20-2019 03:38

Seems not to work. Tried it in Apps2SD, partitioned a 64 GB sd in 30528 MB FAT32 and 30528 ext4, but all the same, the sd is not recognized by the system.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list