Camera upside down

Hello, I have hi10 and when I make a video call the camera shows me upside down. is there a way to fix it?

Try blocking automatic screen rotation in Windows options

I have the same problem from my hi10 too. Tried blocking automatic screen rotation, but it’s still the same.
I notice that the Display Orientation definition is wrong. I’m at normal landscape but the setting shows “Lanscape (flipped)”. Vise versa for Portrait