Camera with Zoom meeting

Hello everyone,

I don’t know if there is already a tread about it.
I recently found that when using Zoom meeting, the camera is rotated 90 degrees upon access, which is annoying, is there a way to set the correct camera?

Thanks

Yes you can, mine was like that at first, on the rear facing camera, lol. Click the arrow next to Start/Stop Video. Select Video Settings . This will open up your video settings and you can change your camera or the angle (rotate) and it’s also worth setting the light to auto adjust too. You can also change from mirror view to normal view as well. If you have a green screen (curtain) you can even change background pic.

Thanks CrumblePie, I knew that.
Until recently, when I started Zoom I had no problems, the camera was already set correctly (I use the device with the keyboard then horizontally) but for some time when the application was started the camera was rotated vertically. … changing the rotation every time I start Zoom does not seem very efficient. I was wondering if some app settings have recently changed or if there is any driver to update.
Thank you that you will be able to help me.
Thank you

I’ve only used zoom the once on my HI10, I started an online learning course a couple of weeks ago and I used it for the pre-course meeting. Since then I’ve connected a camera and mic to my desktop PC, it’s easier to see the presentations on a 27" than a 10" screen. The PC remembers my settings, I haven’t checked the Chuwi since, but there is a test page on the zoom site: Join a Test Meeting - Zoom so you could have a practice perhaps. If it loses the settings it may be a cookie thing, but I’m no expert, I’m just old, lol.