Intel VT-X for Chuwi Minibook

Hi,

yesterday I wanted to give Virtualbox a spin on my Minibook, unfortunately I could not use my desired distribution as VT-X does not seem to be enabled by default I then rebooted the Minibook and checked the Bios, but was unable to find a setting for it. According the the spec sheet the CPU supports both VT-X and VT-D.

Are there plans for a Bios update that makes these settings configurable?

Hello,

Which minibook do you have? I have the 16gb 8100y version and I can run x64 vm’s on virtualbox without any trouble (so vt-x must be enabled on my machine)

Also, are you using the default windows 10 image or have you changed it?

hmm… indeed when checking the task manager in windows it says I have virtualisation technologies enabled. But when I try to start a vm from minikube it says the following:

> minikube.exe start
😄   minikube v1.5.2 on Microsoft Windows 10 Home 10.0.19013 Build 19013
🔥   Creating virtualbox VM (CPUs=2, Memory=2000MB, Disk=20000MB) ...
🔄   Retriable failure: create: precreate: This computer doesn't have VT-X/AMD-v enabled. Enabling it in the BIOS is mandatory
🔥   Creating virtualbox VM (CPUs=2, Memory=2000MB, Disk=20000MB) ..

maybe a bug in minikube/virtualbox, then?

ps: I am using the default image, just moved it to a larger disk.