[EFI] Cannot find required map

Hello everyone,

I bought a chuwi lapbook plus one month ago, and everything goes well until few days ago, sometime when I open my laptop a message related with the EFI appears, but after rebooting the laptop (sometimes twice), everything starting to run well until today, everytime I tried to open my laptop fails and a message like this appears:

EFI Shell version 2.50 [5.12]
Current running mode 1.1.2
map: cannot find required map name

Presss ESC in 1 seconds to skip startup.nsh, any other key to continue

This is an error’s picture

So I tried to press ESC and also any other key but it doesn’t works, anyone here is facing the same problem? Do you know how to fix that?

Thanks in adavance

The problem you show is because, in some cases, the bios does not recognize the Windows startup, starting to boot with the following in the order of boot preferences.
This may be due to a timely failure in the eMMC and may be reproduced from time to time.

  1. You must, to try to correct it, enter the bios, by pressing the Esc key intermittently when you turn on the laptop.
    This will take you to the Bios page and with the arrow keys, you must place yourself in the Bios boot tab
    Once in it, also with the arrows, go down until you reach the field that says “boot preference order” press enter and a window will open that shows, in order, the system starts present. Choose Windows in the first place (which will normally be like this), press enter and then Esc, save the changes and exit.

  2. Once this is done, it would also be useful to perform a Windows restore so that the system repairs the startup in case it has a failure. Start, configuration, update and security, recovery, reset this PC. A long process will begin in which you will be asked if you want to keep your data or not, choose the option you want, put the charger and let it finish without interrupting it (it can take many hours depending on the data you have to keep).

See if the fault is repeated after following these steps

Hi @manonegra222 many thanks for the answer, but when I try to reach the option “boot preference order” it doesn´t appears, I show here what I have there instead

Thanks

Anyone can help me here? @Management or @manonegra222

If none of the systems that must be installed appear, it is because the eMMC storage unit is not recognized. Everything seems to indicate that this eMMC drive (similar to the hard disk in a computer) is broken and it is the job of a technician to replace it since it is welded to the motherboard.
It may also be that some of the cold welds from the eMMC to the motherboard have jumped and do not make good contact. They should be checked by a technician.

Thanks @manonegra222 for the answer, to be honest I feel a bit frustated with this laptop just one month working with it and I have this kind of problem… but review from my part to CHUWI

To ensure that the test is that, you must download a multilanguage Windows 10 Home pendrive with the media management tool (not ISO) with the help of a PC. Once you have it, you insert it into the tablet, press the power button and press F7 intermittently until the boot selection menu comes out and choose the pendrive (it could turn on directly without pressing F7 when not recognizing any system in the device).
The Windows installation menu will open, click on install Windows, customized, and on the “Where do you want to install Windows” screen will appear a box with the partitions of the eMMC.
If nothing appears and asks you for a place to install Windows, the eMMC is unrecognizable. If multiple partitions appear in the box, the eMMC is recognizable but has lost the boot sector