Gemibook - Can't Activate Windows

New Gemibook - get a " we can’t activate windows because this product key is already in use on another device" error

No new hardware added - set up as it came in the box

Screenshot of error message below

1 Like

Hello. I have the same problem on the gemibook I received this morning.

Should I do a complete factory reset ? Is there a recovery disk partition ?

Hello, same issue for me! Can anyone recommend what to do?

Try to activate with SLUI 4

OK i found this program, but when i open it, then it asks to enter product key…
Where I’ll find it?

Use ShowKeyPlus or NeoSmart OEMKey or NirSoft ProduKey.

I downloaded & runned ShowKeyPlus, found these keys/info:

Then entered at SLUI 4 window the key found previously at yellow box, where I get the message that this key is already used at another device!!!

Ok, after this error you should have a button “activate by phone”. If this function does not help you either, contact Microsoft support.

Thanks, I’ll try it…

Also found eventually we don’t need to use external tools, we can get the product key from command line:

Windows 10 came preinstalled on my computer, how do I find the product key?

Press Windows key + X

Click Command Prompt (admin)

Enter the following command:

wmic path SoftwareLicensingService get OA3xOriginalProductKey

Hit Enter

The product key will be revealed, copy the product key then enter it

Click Start > Settings > Update & security > Activation > Change the product key then enter the new product key then click Next to Activate

If you are unable to activate Windows 10 after all the above and you are certain you have the correct edition installed, then please attempt phone activation:

Yes, but it will only work if there is a key in UEFI, otherwise it will be empty.

1 Like

Or

contact

aftersale-service@chuwi.com

Good, prompt service - fully sorted out with no problems

Thanks, it worked!
I selected activate-by-phone, and after calling a given toll free phone number, followed the instructions given by a bot, and finally got it activated!

Hi,

We run Show key Plus and we figured out there is no OEM installed.
Why then?

Use console command

If the console does not display the key either, then you do not have the key in uefi or it is damaged.

Thanks for your reply.
We tried that command before but nothig was shown.

We bought the notebook this week. Should it come wit Windows, ist’n it?

Yes, this laptop must come with a windows license.
Ask the support for a key - service@chuwi.com

Same on Corebook Pro. It just need to activate by phone, then follow the instruction. If you asked by the robot, “how many times you input the key for the products?” or something similar. Answer with, “one times or 1”. Then you will be guided to input your very long key. Afther that, your windows will be activated.