Hi 10 no life after trying to instal windows 11

i have a CW1526 SN:HB RQ64G45170901855
so i tried to install windows 11 , but it gave me a random error and now the tablet wont boot and doesn’t show any charging lights , only the keyboard power light turns on for a second and off when plugged in

i looked around the forums for a solution but i had no luck

bumping up this thread

I think you should ask the merchant this question, it will not be a system problem.

it is a system problem , it turned off right as i was flashig it i thing the bios got affected

bumping this im stll facing this

I can only send the files and see if it can be solved

hello thank you for your reply, the tablet can boot to system but it only shows the mouse , and the boot is working but it only suows a black screen , i can blindly navigate the bios without seeing anything , resting the bios blindly didnt help , also flashing a new bios didnt fix this (i flashed it using a bios programmer (ch341).

@manonegra222 do you think there is another solution apart from repairing?