Keyboard special character

Hi. How can i set correctly set up keyboard for corresponding @ symbol over 2 key. Now when i press shift+2 keys, shows " symbol. Thanks

what do you exactly means with “set keyboard correctly”? Your keyboard setting is depend on your language setting. You can add more language and also keyboards:

Settings - time & language - language - and click on the +plus icon to add more language. After that you will have the @ character on the key for your language.

For example
German: Alt + Q
English: Shift + 2


Thanks Jurgen. I solved this problem.