Keyboard uk setup got@ when i press "

please can anyone assist Keyboard uK set up English uk keyboard
but when I press the " key I get the symbol @

So did I, until I changed the PCs from USA to UK ENGLISH in Settings. I can switch between the two, as required, and also get the £ symbol instead of #. Dou you want to know how to do it?

Yes please that would be very much Appreciated

I am no expert but try the following:

  1. before anything else, just click Alt and Shift together then try@ If it works that is it
    2.if not go to Settings > Time and Keyboard > Keyboard > Overide

I have the option of English UK or English USA so select UK — if you dont you may have to download English UK so that appears. Let me know if necessary.

If English UK is available and selected you should then be able to switch between them using Alt Shift, though you might find as I do you need to do this after each Boot, Hibernation etc otherwise you get ". I make a point of doing it after entering my PIN. You may need to keep checking for a while until it becomes automatic, otherwise without know it you may enter passwords wrongly and wonder why your log ins to websites are being refused!

I hope this helps

Thanks very much Clayto i will give it a go now

its not worked i think i will send a email to Chuwi and see what they say
thanks very much for you help

Did you get the option between different languages, displayed in Settings? If not I think it will be because there is only one language installed and you need to download / install other(s). I cant think of anything else which would cause the problem. Plus, apart from £ (for UK) other characters might be elsewhere on the keyboard waiting to be found eg as a temporary ‘fix’ for getting # it is on \ on my keyboard, whereas " is on the correct key. I only get @ when clicking " when the USA layout is selected.

Best of luck!

It seems to only be a few characters affected, say 3 or 4, and is a feature of keyboards having to be used for different versions of the same language rather than a computer fault. Years ago I could only get UK English by downloading English for India! On my previous PC I was able to find the Euro symbol so I expect it is hiding away somewhere.

If in the long term you have not found a workable solution for you there are programs for re-mapping any or all of the keys, probably some simpler ones than those I found years ago (hence finding English for India an easier solution then).

Hello Clayto
yes I got to the option in settings and it was the UK and USA language that were installed should i down load any others and if so what would you recommend
thanks very much again for your help its much appreciated.

i will try English for India

Fixed Thanks Very much Clayto
i changed the keyboard to English Indian and it worked for the following mixed symbols

Good. I was not sure that would still work, it was 3 machines ago.

Super duper!! Thanks for the advice much appreciate