Herobook pro keyboard issue

Hi
Anybody found a way to get the keyboard templates to match up with UK keyboard layout as the @ symbol etc is not where it is shown.
Thanks
John

1 Like

I have the same problem.
I’ve emailed CHUWI directly but no reple.

I am sure I’ve set everything up correctly.

If you go to Setting -> Time & Language -> Region I have Country or region is United Kingdom and Regional format is Recommended [English (United Kingdon)]. Also in Language Windows display language is English (United Kingdon).
I have the keyboard overlay and this all works well. I get " from shifted 2 and £ from shifted 3 the # is on the hash key and @ is shifted ,
I have attached a photo of the keyboard template too.
I hope this helps.