LapBook Pro Problemas wifi

Hola. Tengo un problema con el wifi. Desde los primeros días la señal wifi oscila y pierde y gana recepción sin mover el portátil. Algunas veces no recibe datos. El wifi siempre está conectado, nunca se corta ni desaparece totalmente, solo pierde señal.
Hay días que no da problemas pero otros no se puede navegar. Como si fallara algún contacto. ¿Le pasa a alguien más?

Lo primero, elimina la Wi-Fi y vuelve a configurar la conexión.
A continuación, si sigue igual, reintalaria los drivers del bluetooth y Wi-Fi.
Si no hay cambios, tendrías que restablecer el Pc con las opciones de recuperación, guardando tus datos.
Si a pesar de esto sigue igual, haría una instalación limpia de Windows.
Si nada cambia después, podríamos pensar en un problema de hardware

Hola y gracias por la respuesta.
He probado con varias conexiones diferentes y con varios routers. Sinceramente sigo pensando que el problema es de harware o una mala conexión del receptor wifi del portátil.
Si coloco el portátil a un metro de distancia del router no da ningun problema, si lo sitúo a tan solo 7 metros donde mis otros portátiles tienen la señal excelente, este ya empieza a oscilar. Incluso cuando pierde la señal, oscilando o moviendo el portátil varia la intensidad, como si algún contacto o antena fallara. Creo que si fueran los drivers o problema se sofware, al acercar el portátil al router el problema continuaría.
He leido en una web otra persona con el mismo problema con este modelo.

hola manonegra, no tendras por casualidad el enlace para los drivers del wifi LapBook Pro? gracias

http://www.mediafire.com/file/1owu6tg9zzi4dfz/Lapbook_pro_driver_zip.zip/file

Buenas tardes, a mi me pasa lo mismo que ha scary, compré la laptop a fines de septiembre del año pasado, Chuwi Lapbook Pro y cuando estoy a un metro de distancia todo funciona bien, pero me muevo a cinco metros y falla la conexión, con otros dispositivos no pasa, pero con mi laptop sí y ya veo que no soy la única. Scary lograste solucionar el problema?

Hola Gabriela. Lo he solucionado relativamente, pero ha mejorado mucho.
En principio compre un pequeño repetidor wifi y lo colocaba siempre cerca del laptop. Con esto puse un parche al problema.
Días más tarde actualice los drivers del wifi, los que trae el laptop no son los últimos. Con esto también ha mejorado la recepción y donde antes no tenia señal, ahora si. Los actualice desde la página de intel, que te escanea el laptop y te indica los drivers que tienes desfasados, yo solo he actualizado los del wifi. En estos momentos puedes actualizar los de Gráficos y el Bluetooth. Solo he actualizado el wifi y algo ha mejorado.
Te paso el enlace a la página de intel por si te interesa, el método es sencillo y en mi caso ha funcionado bien.

La página esta en ingles, pero puedes elegir el idioma que te interesa más.

Ya me comentaras en caso de hacerlo que tal te ha funcionado y si has notado mejora en la señal wifi.
Saludos.

1 Like

A mí me pasa lo mismo en mi Chuwi nuevo. Apenas le configuré Windows y ya vi el problema en la banda de 2,4 GHz. desde el principio. He intentado varias cosas sin éxito, no puedo navegar 2 minutos.seguidos. Agradecería cualquier ayuda. Lo curioso es que en la banda de 5Ghz. va como un tiro.

Me ocurre lo mismo exactamente con un dispositivo nuevo que acabo de adquirir.

cortes constantes en la conexión wifi que me impiden totalmente su uso.
Pensando en devolverlo…

has intentado actualizar el driver?