Larkbox no longers POSTs after changing OS in BIOS

I was testing running Linux on my Larkbox and I noticed that Linux wasn’t seeing the fan so I changed a few things in the bios and also changed the OS Type in the bios to Linux.

As soon as I saved and rebooted, the Larkbox became 100% unresponsive.

No HDMI, no USB, etc.

Power button turns on the blue light, holding power for 3-5 seconds turns is back off.

I found and unplugged the battery to see if the BIOS would reset and no such luck (UEFI often stores BIOS config in flash)

I’ve held down the power button for 30-60 seconds to see if that would trigger a reset (like a phone or tablet might) with no luck.

My research (sadly after the fact) indicates that other Chuwi devices also suffer from this black screen of death when you change the OS type to Linux, so I’m guessing that’s what happened here. Those devices (usually tablets) seem to have a way of doing a factory reset with power and volume buttons, but of course the Larkbox doesn’t have volume buttons.
There is a “M+” and “M-” pad on the motherboard that I thought might be “memory reset” but I didn’t want to further risk the device. I did not see any other buttons or microswitches that might be a “reset” but it’s possible I missed it.

Does anyone know the process to factory reset the BIOS?

Thanks in advance!


Sounds like the device is bricked alas. I guess all you can do is to contact chuwi themselves.

Does the device try to boot off USB if you plug in a usb stick or is it totally dead? (Random thought: try plugging in something to the USB port when the larkbox is powered on - if you were to try something (for example a phone) it should show as charging - that’d show that the USB ports are giving out the standard +5v power. Also some USB sticks have LEDs in to indicate activity if you have something like that give it a gof (if it flashes, it is being read).

I have seen devices bricked by BIOS settings before though. I have an old tablet (not a chuwi device) an old Onda V820W tablet which I had to send back as I tried chaning some of the bios settings and it bricked in a very similar way to your problem above. I had to return the device in the end; I still have the device (it is working) although not very well as it wasn’t a very good tablet in the end!

Weirdly the bios in mine seems to have automatically changed to linux but works. I went ahead (I’ve only literally just got my larkbox) and wiped windows and installed linux.


Unfortunately there’s no HDMI output at all (the monitor goes to sleep with no signal) so I can’t try installation from USB. Hopefully there is a way around this.

Chuwi hasn’t responded to my email I sent to their crowdfunding address but I know there was some holiday or something? so hopefully I hear back soon.

I’m in the same boat! There were a lot of options in the BIOS and for some reason they leave in options that will brick the machine. It’s been two weeks since they stopped responding. Can’t say I’m willing to back them again, this is a terrible experience. It’s very expensive paperweight now.

1 Like

Any luck with Larkbox Bios Reset?
I am having same issue after changing settings in bios for GPU vRAm not able to boot.

…have you tried this yet from user ‘SpareADime’:

The BIOS is fragile, alot of settings can brick it. Chuwi forums has a lot of bricked Larkboxes but i found no solution. In the end i gave up waiting for support, opened up the unit and removed the CMOS battery. Press & hold power for 15s, let it sit over dinner then after putting it back together, BIOS was reset and it booted up for me! The setting that bricked mine was Chipset > South Bridge > OS selection.

I had removed CMOS for say for 15mins in past but let me try to keep it disconnected overnight as well as that press power button too.
But it seems there must be some easy logical way of resetting bios (like short 2 jumpers/points etc.) which Chuwi is not revealing and hence getting big support headache. I have been following up with them for this since more than 2 weeks and what they reply is a screenshot of how to set default settings in Bios, so poor handling of tech issues.

What happened to this? Did you manage to unbrick your LarkBox and get into the BIOS again? I changed mine to Android, now my Larkbox just got bricked. Such a stupid setting. Thanks CHUWI for including an option to brick our device (and do nothing about it)!! :fu:t6:

Why can’t you help us Chuwi? Why did you scam us? What kind of company is this? After 2 years and still not replying or at least provide a solution.

Has anyone found a final solution for this issue?
I can access my device with remote desktop, the screen through HDMI remains black - no signal.
I hardly ever used my larkbox so i am kinda disappointed.