LarkBox Pro always on FAN

Hi,

I just got my LarkBox Pro. It works fine except that FAN is always on. CPU temps are below 40C but FAN is probably working at full speed. My understanding was that CPU FAN should be enabled around 55C. My bios version is 5.13. I have not performed any changes to bios. Any suggestions how this could be fixed?

Kind Regards

Hello, the fan of larkbox pro is turned on all the way.

Thanks for the clarification.

Activate “Smart Fan” in the BIOS. And choose a temperature (e.g. 55°C, I’m from Europe :wink: ). It works! The basic (idle) temp will rise to 45°, but that’s ok. Most of the time the CPU should stay under 55°C (Browsing, Mail, Google Docs, YT, etc.)

And installing “Core Temp” is mandatory, IMHO.

Where do i find the “Smart Fan” Setting in the Bios?