No Selection for Stereo Mix

I’m trying to record some audio but the only input selection is microphone. There isn’t a stereo mix selection. How can I enable stereo mix to make the selection available in Sounds?

John McCrae

Hello @ascotinnc, welcome to the forum.

Which is your device?


CHUWI Hi10 X, 10.1" Tablet PC with Keyboard

Both Windows 10 and 11. Just did an upgrade. Thanks


Try following:

  1. Type Control Panel in the Run prompt, and hit Enter.

  1. Next, go to Hardware and Sound, and click on Sound.


  1. On the Playback or Recording tab, right-click on the empty place.

  2. Select Show Disabled Devices, and Disconnected devices.

  3. It should reveal Stereo Mix.

  4. Right-click and enable it.

My laptop is in Portuguese but the path is the same.

Please let us know if it worked.

Thank you for your suggestion but I had this already checked with no luck.