Hi10 air and HiPen 2

Hey all,

I use my Hi10 Air with the HiPen to draw in Gimp.
It works not bad, but one thing I cannot get under control.
If I put the tip on the display and don’t start immediately to draw, there is opening the menu like right mouse button!
Is there any way to stop this function?

Hope somebody here knows this problem.


The behavior of the Hipen is the same as the finger on the touch, a click is click to select, and a held press is the right mouse button. It is the behavior of Windows.
You can try changing this in the writing options in the configuration menu: start, configuration, devices, pencil and Windows ink

Thanks for the quick reply, so it seems there is not really an acceptable solution for this problem, because if I change this function on Windows side, the mouse is in other software not running correct!
Maybe there ia a possibility to delay the right mouse click for 3 seconds or sonething like that, then it also could work, but until now I found no way…
Think a real active stylus also cannot run on the chuwi, right (for example Samsung or Surface)?

I fixed this problem.
In Win 10 Tablet settings / finger and pen, I disabled the double click by held press…


Hey, I dont seem to be getting any options in the windows ink section, its like the pen works as a finger and doesnt get detected as an active stylus, is there a way to solve this?