Touchpad takes me to Desktop

Hello,

Sometimes if I accidentally touch the touch pad while typing it minimises the window that I’m using and takes me to the Desktop.

Does this happen to anyone else?

Is there a fix?

Thanks

Fries

Hi Fries,
i think its because of the touchpad gestures. Swiping from above will minimise to desktop , from left side will open some overview of open apps and from right side will open the notification panel.

i wonder if these gestures could be disabled because its really frustrating sometimes!

2 Likes

Hi AwaysR,

Thanks that is exactly what is happening. Now I know I’m hitting the touch pad less. It is quite annoying we can’t switch off certain gestures.

Also if you use 3 fingers swiping different directions does similar things as well.

Use AutoHotkey.

DisableGesture.ahk
#a::retrun
#b::return
#d::return
#tab::return

Hi, i’ve the same problem.
I need to disable these “insane” gestures.
Is there an opposite gesture to restore the desktop?
thank you

Thanks Makoto,

This totally worked and I think is the easiest way to stop the stupid Touchpad gestures.

Everyone should use AutoHotKey. I can’t believe this Win 10 Touchpad Gesture has been going on for ages and Microsoft never bothered to fix it for those who have a generic Touchpad.

Just incase anyone can’t get it to work, there’s a spelling mistake in #a::return. So should be:

#a::return
#b::return
#d::return
#tab::return

Huge thanks for the autohotkey script.
Just to add my 2pence worth.
I wanted to just stop the down swipe and leave the other swipes as is.
Putting a semicolon in front of the un-required actions turns them into a remark ie disables them.
My script is now:-
DisableGesture.ahk
;#a::return
;#b::return
#d::return ;Disable down swipe touchpad
;#tab::return
Hope this helps someone.