Touchpad gesture software

Chuwi, please can you make some software for the gestures on the touchpad. I’d like to either turn them off without having to edit the registry or driver.

Agreed. The touchpad for the hi10 X is recognised as just a mouse in Windows yet it functions with all the gestures of a touchpad. What’s annoying is I’m constantly minimising windows with the swipe from top edge gesture because the touchpad is so small. I’d like to disable this particular gesture but can’t work out how.

Install AutoHotKey to disable certain gestures. That made my life so much better. What’s annoying me is making accidental touches on the touchpad while typing. I’ll be writing a document and suddenly, after accidentally hitting the touchpad with my palm, ill be typing somewhere else in the document messing everything up.
Ive been in touch with Chuwi tech support and where I’ve given them screenshots and sent them a video of the missing touchpad settings in Windows and they just keep telling me “We don’t see the problem”.

It’s no wonder there’s a bloody virus pandemic in their country, because they won’t acknowledge there’s a problem when there actually is.

1 Like

Where do you get the AutoHotKey from? My touchpad settings is missing too. Thanks so much :slight_smile: Mrs Wolfie

https://lmgtfy.com/?q=autohotkey+download

Thanks a bunch! I did download the autohotkey but not sure where to disable the touchpad settings.

Use the search function to browse the topics on this chuwi forum. There’s a few posts about it. You want to disable the Windows+d key combo.

I appreciate all the help. You’ve been Great! Thanks SO much!

Hi… were you able to do anything about the cursor moving randomly? I am struggling with this since the beginning. I am not sure if touchpad is the issue, because I am not using it at all… I don’t hover anywhere near the touchpad with my palms; I use a separate mouse. Appreciate if you have any suggestions.
PS: even typing this short paragraph, the cursor screwed around 10 times.

No, nothing. When I try to talk to Chuwi tech support they deny I even have a problem (despite me sending in videos and comparisons of what it should be like) or they just ignore me, which is a typical Chinese customer support response these days of ignore it until the customer gets fed up or bored and then it will go away. I’ll never buy another Chuwi product ever again.

That’s so sad and frustrating at the same time. I’ve read elsewhere on the internet with other users facing similar issue.
I might have to carry a separate wireless keyboard around… which works much better than the original annoying keyboard, but consumes power. Somewhere with all the delays in production etc., I believe Chuwi screwed up the keyboard and are not addressing, much less acknowledging this issue. Feel like smashing the keyboard against the wall at times!!

To completely disable the touchpad, start device manager, double click “mice and other pointing devices” then double click the first device and click “disable device”, then OK.

Enable device by clicking “enable device”.

The other way to enable or disable the touchpad (has to be enabled in device manager) is fn+f6. This will toggle the touchpad on or off.