Deactivate Mouse Gestures


Is there any way to deactivate the mouse gestures? Windows keep minimizing all the time when I use the touch-pad because I accidentally touch a different place and the eBook considers I want to minimize the window. It becomes more and more annoying as I use the eBook.


Flip Fn + Esc to see if the touchpad is disabled

Hi manonegra222,

Thanks for the suggestion, but I have checked and it doesn’t work :confused:

Any other idea, community?


Have you installed the keyboard/touchpad updated drivers from Chuwi that fix the touchpad and backlight issues?

The Google drive where these files were located seems to have been removed so I am not sure where Chuwi is storing them currently. The file is called “UBook Pro keyboard 20200118.rar”

Hi Silurian,

Thank you for the information! I didn’t install the update because the battery worked properly, but I have installed it and now the mousepad works a bit better. At least the sensitivity about the gestures is not annoying me any more, however I feel like the general sensitivity of the mouse has changed.

Now the combination FN+ESC is able to disable the mousepad.

Thank you both guys!


Sorry, but I thought you had already done the Bios update.
I’m glad everything is fine now