Turn off fn key on AeroBook Pro

on my aerobook “Fn key” is allways on. is there a way to turn it off? may be a program way? i’m using ubuntun

Same problem. But even worse. I can’t even install Ubuntu. How did you do it? I have a few usb boot drives and all my pcs can boot into the installer, but not my Aerobook Pro. I don’t have any options to play around in the bios either. Like legacy USB support and so. The only boot image I can load off an USB drive is the Windows 10 installer.
Are you using the default bios? I don’t suppose there is an update?