USB/Win10 Install error

Hello,
Trying to re-install Win10 as directed by Chuwi support. Downloaded archive files and put them on fresh USB. Boots fine from USB as directed. I get an error during the dispart section of the script.

These are the script steps and resulting messages:

select disk 0
. Disk 0 is now the selected disk
clean
. DiskPart succeeded in cleaning the disk.
convert gpt
This disk you specified is not MBR formatted.
. Please select any empty MBR disk to convert.

The script then errors, because it cannot map the “W” letter to a partition called “Recovery”.
Without the W drive, it cannot create a folder called “w:\recycler\scratch”

Script ends with Red background on Command Window. Does not complete the install process.

Thank you!

Do you use a hub or card reader? Try connecting usb directly to the tablet port through the usb-> type-c adapter or usb-> micro usb adapter.
Maybe you need to delete the created partitions on the disk using any winPE image or installation image from microsoft.

I have Hi10Air attached to Chuwi magnetic keyboard. USB thumb drive is inserted in USB-B port on keyboard. I will try using a hub with a plain USB keyboard.

I don’t know what partitions you are referring to or the disk you want me to reference. Just following directions from Chuwi.

JUst follow the steps that given in a link
https://www.auslogics.com/en/articles/resolving-a-media-driver-is-missing-error-during-windows-10-clean-install/

try this: https://1drv.ms/w/s!AqpKvT8-VB_8-RPdDsgftGS4Ix56?e=m29TEQ

Followed the steps as recommended. Did not work. Gave the exact same result: red screen with “Failed to make w:\recycler\scratch directory”.

I am not missing a media driver…the issue is that the “convert gpt” step on the main disk during diskpart fails. “the disk you specified is not MBR formatted. Please select an empty MBR disk to convert.”

Thanks for the reply problem solved teatv apk vidmate apk