Any installation doesn't start. Bootloop or blackscreen

I have a Chuwi Hi10 Air64G18102629 (CWI 529). I’m able go to BIOS setup or choose the drive for boot (with keyboard and mouse by otg port), but after that, nothing happened. I tried to make various usb boot drive with Windows 10 and various verions, but nothing is changed. When i choose boot from USB drive the screen become black and nothing happen. It’s the same if i try with another usb pen drive or various windows 10 versions. I tryed also to make a format with filesystem FAT32 and NTFS, but doesn’t work. The pen drive is always corretly read and choosable, but after selected and press ok, the screen become black and installation doesn’t starting. I have already tested with label WINPE for usb drive, but it’s the same, doesn’t work. How can fix and reinstall Windows? Moreover, i can see just one partition on Hard Drive, but in each tutorial on youtube, forum and other guides i ever can see 2 partition (android/windows).

Please help me becaus i’m crazying. I’m an expert user and really i can’t understand where is the trouble.

thanks

Go to BIOS->chipset->south bridge->lpss&scc configuration.
Make sure your emmc is detected


Disable SCC eMMC Support and try to load from usb.
If it will help that means you have problem with emmc.

Thanks for the suggest

My emmc is detected correctly.

I tried to disable SCC eMMC support but doesn’t work the same. :sob:

I would recommend check your RAM or flash the BIOS, but since you cannot boot from a flash drive, then I have no more suggestions :man_shrugging:
Try to contact with service@chuwi.com

I did it, i’m waiting the reply, but usually, i never got a solution and sometimes neither a answer. I’m disperate.

There is a news: fire from usb type C… Fantastic! Now i’m sure… It’s a rubbish. Luckly i’m ok. I’m very angry