Attachiment. HiPadX

Hello all. I toyed around quite a lot with my HiPad and i might have oups… out. When i write a post, or send an email with the tablets, and try to attach a picture or a screenshot, it wont let me ? As anyone encountered this issue!?. It just tell me this app doesnt respond I am a little baffled, check the permission and stuff, seems ok.! Let me know if you do please :slight_smile:

This question have escalate. We have 2 of those and my daughter have a Sandisk Extreme 128gb, she doesnt experience this issue, i have a sandisk Ultra 128gb, and regardless as to if i use it as a portable memory card or dedicated memory card, when i do, i cannot clip attachement to emails or forums or whats not, any software that will try to access (my files), will fail. I checked the permissions. However if i reverse the sequence and go to a picture and “share” it to my emails, it will work ??? I tried that 128gb ultra in my cellphone with a fresh install, (for sake of testing), it worked perfectly fine. So question is, is it a simple permission or access (i believe it is) that i missed somewhere ?? And if so can anyone of you ladies/gents could help me with.

I am also using Chuwi Hipad X. It seem that the usb hub type c that i have bought is not compatible with it. It cannot read data nor receive.

Someone suggested to me that this was an Android 10 issue and not a Device problem!?! I have no idea of its true or not ! But to enable the USB fonction, i believe you have to enable the developer fonction, which void the warranty. Make a quick search about it in google, it would also be the first step to install a new OS, which would be on the usb key, and this would be done while starting the tablet android prompt command. 8 might start looking deeper into that soon, Android 10 have many issues and Android 11 seem to be more reliable Warning, i am speculating, i have not validated this in depht yet.
Good day.