Black screen, when I press the esc key, to enter the BIOS

Black screen, when I press the esc key, to enter the BIOS, if I do not press this key, when I turn on the tablet, Windows 10 starts up, properly. What can I do to enter the BIOS?

You can use the Windows Interface at Option to boot into BIOS, or use a different Keyboard to Check IT again


I just tried it with another keyboard and it still doesn’t work.


A way of going into BIOS from Windows 10, go into Settings…Update…Recovery and under the Advance Startup option, click the “Restart Now” button. When the computer reboots, it will come up with advance options, from there you can select “Troubleshoot”, “Advance Options”, “UEFI firmware settings” and then it will reboot again and go into BIOS.

This computer was formatted to Windows 10 2004, and it does not have the Recovery partition, nor the Chuwi utilities in Windows.


Hey there, I had the same issue with my LapBook Pro at the beginning - you have to wait until you see the CHUWI logo, then press the “esc” key. If you press and hold the “esc” key before your computer completely shuts down and before the CHUWI logo comes up, you’ll only get the black screen.

Please try it out and tell me if it has worked out!

Are you totally missing the recovery partition? If you look in Disk Management, do you see a recovery partition listed or not?

Even with Windows 10 2004, there should be a recovery partition listed. If so, then you can point to the recovery partition so it is available upon advance settings. It is an easy thing to do.

I have tried to enter by pressing the esc key, when the tablet is turned on, but the screen goes black and does nothing

The recovery partition was deleted

May I ask why it was deleted?

You might want to consider reinstalling Windows 10 so it properly configures the hard drive with a recovery partition. It makes repair and recovery easier.