(Chuwi Hi8) OTG or keyboard not working!

So, I have a chuwi Hi8 tablet, it has a problem that when I connect a keyboard or other peripheral device, the tablet does not detect it, thus I cannot enter the BIOS. I need to go into the BIOS in order to reinstall windows. You can enter the startup menu using the volume buttons, well, everything is not allowed to select the BIOS, since the buttons act like up and down, that is, you can select only the lower and upper items, but you can’t confirm the choice either, since there is no Enter button. How I realized that OTG stopped working for him. I have tried everything on this forum. Unfortunately, nothing helped. I will be very grateful for your help.

Try to use keyboard with 2,4 ghz adapter if you can.

Thanks, I’ll try.And what is the difference between a regular and 2.4g Keyboard?

Unfortunately it doesn’t work, thanks for your help.

Maybe you can start on usb with win10togo. To check if usb work
If it work you can add windows install file inside chuwi hdd with the live usb.
No other idea to fix the problem

About the usb
Are you using an adapter to connect the keyboard?

The problem is that that Windows, which is in the internal memory of the tablet, is loaded, but after loading only a black screen with a mouse course. Therefore, it will boot from the internal memory and not from the USB stick. I can throw off the video if necessary. Thank you very much for your help.

I suppose it happend after trying to reset windows

Chuwi have a tool to reinstall windows + driver. I will try to find the link.
What is the version of your tablet?

Idk if it can work with your tablet.
But if the Windows is really booting and just the blackscreen it’s maybe possible to make an autorun.inf to install the graphics driver OR make an autorun to start cmd to restart on usb.

I don’t know what version of the tablet I have, but I’ll take a photo of its back data

I bought this tablet. The seller said that this tablet did not have a system, but after turning it on it was there, but it showed a screen with recovery) after dozens of reboots, the blue screen disappeared. the system now boots, but when you turn it on, only the cursor and a black screen are visible. Android also does not boot. I would like to restore at least one of these systems, so that it would not be a working brick

As I said, Android does not boot. Bios blocks it.

The mouse cursor appears after loading the operating system, but nothing further happens.

I even made such a self-made OTG cable with external power

I would really like to restore this tablet. I’m not very good with firmware and systems but I’m sure with your help I can do everything. I will give you all the information you need about the tablet.Thanks again for your help I really appreciate it

For windows
Some people have solved the problem using hdmi cable with external monitor.

For android
it’s a problem with bios option

So if the external monitor you can try to reflash the bios to fix problems.

For the bios. Hope someone with the same model will upload here because i don’t have find a link for your version. All link are dead.

Here a thread about a guy success to solve a similar problem with same model
Maybe he always have all the file to repair your.

hello, thank you very much for the links, I’ll try to do something with it. Could you send me some instructions for flashing bios or something?

BIOS and Android files I downloaded from this site [official version] Chuwi Hi8 flash WIN10 Android System ROM/Firmware and Tutorial)

You can explain to me how to flash my tablet. Since I do not understand firmware. I downloaded and installed Hasleo EasyUefi. it doesn’t show my tablet.