Chuwi HiBook pro doesn't turn on

I was flashing the Android image with the Intel phone flash tool, and I got a screen with the Android robot with an open belly and a question mark, and options to choose from with the volume button. Meanwhile the Intel Phone Flash Tool was stuck at 26% giving an error that I don’t remember. I did a normal boot on the tablet, I got the windows logo with the loading ball. From there it went into bootloop, the windows logo came out saying “automatic recovery” it lasted about 5 seconds and it restarted. Then I managed to turn it off and created a bootable stick with Windows 10. I started it, pressed F7 to choose the stick, the Windows installer was starting when it turned off and never turned back on again. All this time it had been under charge. From that moment on, nothing turned on, neither the red charging LED nor the screen. I left it charging for some time, I followed your guides on holding the button down for 30 seconds etc… but nothing worked. The strange thing is that if I connect it to the magnetic keyboard the LED on the keyboard turns on for about 3 seconds, and then turns off. I tried to open it, but I don’t know where to put my hands. I forgot to add that a week before this happened about half of the chuwi screen had become darker so I had a light half and a dark half. I also tried to connect it to the TV via micro HDMI but I can’t see anything. Please, do you have any ideas on how to help me? A thousand thanks!

@manonegra222 Can you help?

I think your tablet has a bios lock and can only be recovered by either disconnecting the battery for a minute or, if it doesn’t start like that, by reprogramming the bios with a tweezer.

Hello and thanks for the suggestions. Since I don’t have the tool to desolder the battery I would like to use tweezers directly. Can you confirm that the BIOS voltage is 3.3 V? Thank you and good day.